Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. William,

    editei o /etc/rc.d/rc.modules e incluí a seguinte linha:

    #/sbin/modprobe sk98lin

    tentei também:

    modprobe sk98lin


    Em /etc/rc.d/rc.inet1.conf acrescentei a seguinte linha:

    ifconfig eth1 192.168.200.1

    Porém o driver não subiu. É só reiniciar que o eth1 desaparece do mapa.

    Com o insmod tenho o mesmo resultado obtido com o modprobe.




  2. heheheh nao precida sar if config dentor do arquivo mano !!!!!

    da uma olhada de como e a lexica do arquivo !

    com relacao ao modulo nao esqueca de dar um chmo 755 /etc/rc.d/rc.modules

    um pedacinho do /etc/rc.d/rc.inet1.conf

    # Config information for eth0:
    IPADDR[0]="192.168.100.1"
    NETMASK[0]="255.255.255.0"
    USE_DHCP[0]=""
    DHCP_HOSTNAME[0]=""

    # Config information for eth1:
    IPADDR[1]="192.168.200.2"
    NETMASK[1]="255.255.255.252"
    USE_DHCP[1]=""
    DHCP_HOSTNAME[1]=""





  3. Para resolver de vez o problema, tive que compilar o Kernel.
    Agora a eth1 sobe no start up.

    Meus agradecimentos ao Willian Pires, pela prestimosa colaboração.

  4. Por dia tente deixar 1kb do seu conhecimento na internet somente 1 kb 1024 caracteres !!!!

    Um abraço qualquer coisa é só chamar !






Tópicos Similares

  1. Slack 10.2 nao reconhece HD scsi em servidor Dell powerEdge2800
    Por phnet no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-07-2010, 20:08
  2. Slack 11 não reconhece mouse
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 05-02-2007, 10:55
  3. Slack nao reconhece 1G de RAM
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 23-07-2006, 07:44
  4. eth1 nao reconhece no kurumin
    Por fabiozero no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-12-2005, 15:45
  5. Adaptador PCI não reconhece!
    Por no fórum Redes
    Respostas: 1
    Último Post: 02-05-2003, 16:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L