Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Super_Diaulas
    olha cara tá muito estranho isso, a antiga empresa q eu trabalhava tinha o sistema que rodava no linux e eu tinha q configurar as impressoras no cups para imprimir remotamente e rolava blz, sem problema algum.........
    mas havia algumas coisas diferentes que fazia no servidor win..........

    estão em dominio ou em grupo de trabalho? eu trabalhava com grupo...
    dentro do xp tem um eskema para instalar um servidor de impressõa para cliente unix, mas se eu não fizesse isso ele nem imprimia mas de qualquer forma checa ele ae....

    Painel de controle -> Adicionar ou Remover Progrmas -> Adicionar ou Remover Componentes do Win -> Outros serviços de impressão de rede -> Detalhes -> Marque a caixinha e de um ok

    Veja se vc fez isso e responde ae


  2. Gsteixei, boa noite. Eu uso na empresa uma máquina que roda o XP. De algum tempo prá cá, que não sei precisar bem esse tempo, ficou lenta em tudo. Abrir Explorer, imprimir, carregar windows, etc. A semana passada resolvi fazer um scandisk e um defrag. Deixei a máquina rodando o defrag a noite toda. O HD estava todo fragmentado. Como que num passe de mágica o treco voltou a ficar normal.
    É um coisa que sei lá, a gente nem se toca prá isso. Mas eu sempre procuro passar o defrag. Não sei se isso pode resolver o seu problema.
    Um grande abraço ..... :-)



  3. #8
    Super_Diaulas
    este seria um ponto para testar....mas completamente remoto
    no case dele eu percebi q são todas as máquinas dele............

    acredito q seja algo no xp ou na versão do samba q acho dificil se eu não me engano eh samba 2 ainda, mas eu utilizei ele sem problemas para o mesmo fim

  4. #9
    gsteixei
    Nao era apenas uma maquina, mas sim todas...
    E felizmente matei a charada!!!

    seguinte, qdo for instalar a impressora escolha via HTTP... entao fica assim

    http://servidor:631/printers/impressora

    agora vai que eh uma beleza!!!
    so mais uma coisa, eh nescessario criar um usuario no servidor para a impressao....

    Obrigado pela ajuda!!!






Tópicos Similares

  1. Proibir logon cliente XP em PDC/Samba
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-01-2013, 16:39
  2. Internet Lenta em alguns Clientes
    Por joselitops7 no fórum Redes
    Respostas: 1
    Último Post: 24-05-2008, 09:19
  3. Cliente XP lento em servidor CUPS
    Por gsteixei no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-02-2006, 16:02
  4. Servidor Impressão CUPS e estações Win 200 e XP
    Por pchediac no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-07-2005, 19:45
  5. servidor impressão LPD não imprime em estação com CUPS
    Por dupotter no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-03-2005, 09:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L