+ Responder ao Tópico



  1. #1

    Padrão mod_security

    Olá pessoal,

    Estou usando o Apache 2.0.50 e agora gostaria de implementa-lo com o mod_security, mas desde então não tenho conseguido fazê-lo em virtude do seguinte erro:

    Warning! dlname not found in /usr/local/apache/modules/mod_security.la.
    Assuming installing a .so rather than a libtool archive.
    chmod 755 /usr/local/apache/modules/mod_security.so
    chmod: cannot access `/usr/local/apache/modules/mod_security.so': No such file or directory
    apxs:Error: Command failed with rc=65536

    Ja pesquisei bastante, mas não consegui resolver este problema, ja usei as versoes mod_security-1.8.4, modsecurity-apache_2.0.0-rc-2, mas em ambas ocorre o mesmo erro.

    Gostaria de pedir aos amigos do under que me ajude. Espero muito em breve resolver...

    Grato a todos.

    Standart

  2. #2

    Padrão Re: mod_security

    Alguém tem a disponibilidade em ajudar por favor? qualquer dica, opinião, referencia, ajuda muito...

    Grato a todos..

    Citação Postado originalmente por standart

    Olá pessoal,

    Estou usando o Apache 2.0.50 e agora gostaria de implementa-lo com o mod_security, mas desde então não tenho conseguido fazê-lo em virtude do seguinte erro:

    Warning! dlname not found in /usr/local/apache/modules/mod_security.la.
    Assuming installing a .so rather than a libtool archive.
    chmod 755 /usr/local/apache/modules/mod_security.so
    chmod: cannot access `/usr/local/apache/modules/mod_security.so': No such file or directory
    apxs:Error: Command failed with rc=65536

    Ja pesquisei bastante, mas não consegui resolver este problema, ja usei as versoes mod_security-1.8.4, modsecurity-apache_2.0.0-rc-2, mas em ambas ocorre o mesmo erro.

    Gostaria de pedir aos amigos do under que me ajude. Espero muito em breve resolver...

    Grato a todos.

    Standart



  3. #3

    Padrão Re: mod_security

    Qual o processo de instalação usado do mod_secure ?

  4. #4

    Padrão Re: mod_security

    Citação Postado originalmente por wps
    Qual o processo de instalação usado do mod_secure ?
    <--( [email protected]:/usr/src )--$ tar -zxvf mod_security-1.8.3.versao.tar.gz
    <--([email protected]:/usr/src)--$ cd
    mod_security-versao/apache1/
    <--( [email protected]:/usr/src )--$ apxs -cia mod_security.c



  5. #5

    Padrão Re: mod_security

    vc esta instalando aparentemente no apache 2.x não esta ?

    porem esta compilando o modulo do apache 1.3x

  6. #6

    Padrão Re: mod_security


    Não, Não... Estou usando o da pasta apache2 ai foi porque copiei do tutorial que estava usando e acaboi indo como sendo apache1...O problema não é esse não...

    Obrigado pela força...
    Mas continuo com o problema.
    Citação Postado originalmente por wps
    vc esta instalando aparentemente no apache 2.x não esta ?

    porem esta compilando o modulo do apache 1.3x