Não, Não... Estou usando o da pasta apache2 ai foi porque copiei do tutorial que estava usando e acaboi indo como sendo apache1...O problema não é esse não...

Obrigado pela força...
Mas continuo com o problema.
Citação Postado originalmente por wps
vc esta instalando aparentemente no apache 2.x não esta ?

porem esta compilando o modulo do apache 1.3x