Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    acabei fazendo alguns testes o problema é o ack timeout

    se vc colocar indoor ou dynamic (automatic) ... ele vai calcular automaticamente.. mas como as nossas redes sao mescladas (varios tipos de aparelhos, etc etc) convem colocar um ack maior, aqui setei o ack para 62 (ack timout para até 5km) esta funcionando sem problemas agora !!!

  2. #8

    Padrão

    aproveitando a onda do ACK TimeOut, a gente deixa aqui ele em dynamic, ou seja pelo q entendi...a ap e o cliente se comunicam e fecham um valor...mas nunca tivemos problema por causa disso...naum q identificamos...

    se alguem tiver uma sugestaum...até nos programamos aqui pra testar um dia desse...ja q está em produção esse ap..quando tiver poucos clientes a gente testa,...

    abraços...e até +



  3. #9
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Aqui acontece também mas só quando o cliente desconecta ou um notebook sai da área de cobertura, mas sem causar problemas no Mikrotik.

  4. #10

    Padrão

    eu usei os valores padroes.. 62 eh para até 5km... no ikarus por exemplo ele calcula o ack inversamente, vc coloca a distancia em milhas que o seu cliente mais longe tem... ai ele calcula automaticamente...

    no mk ele vem com 2 opções indoor e dynamic...

    acho que se vc usar dynamic em outdoor vai acontecer isso com clientes que tenham sinal mais fraco...

    o meu deu esse erro porque o adaptador wireless esta do LADO do ap (esta tudo em cima da minha mesa)...

    ai como o ack calculado eh o minimo (30) ... quando dava algum erro.. ele perdia...

    acho que pode ter sido isso.. mas foi com acontecer pra ja saber que o ack baixo pode causar este erro...

    meu adaptador agora ta online 3 horas seguidas sem problemas...