Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Web-proxy...problema sinistro?!?!

    Aprendi muito de mikrotik aqui no forum, e muito com o cybersank. Gostaria de solicitar dos moderadores que colocassem uma observação nessa questão. Quando partir ataques como surgiu nesse tópico que o culpado fosse punido sendo supenso do forum por um determinado tempo e depois se quizesse voltasse com outro comportamento para o forum. Lamentável a decisão do cybersank, vamos sentir a falta das consultorias dele aqui. Espero que com calma ele decida ficar por aqui,e que os moderadores pensem a respeito do que foi abordado.
    Cybersank, bola pra frente camarada ..... contamos com vc aqui no forum...
    Abraços .... !

  2. #22

    Padrão Re: Web-proxy...problema sinistro?!?!

    Ficou BLZ, o proxy com as regras do colega kilder!!!
    Claro, adaptando-se para a sua rede interna(no meu caso 172.29.6.0/24)!

    Valeu kilder!
    Agradeça o cybersank pois foi ele que me deu essa dica!

    Um grande abraço a galera do UL!



  3. #23

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por kilder

    Agradeça o cybersank pois foi ele que me deu essa dica!

    Um grande abraço a galera do UL!
    Então deixo aqui meu agradecimento ao colega cybersank e novamente a vc também kilder por ter exposto essa bela dica no fórum!

    E caríssimo cybersank, não deixe de fazer o bem para a maioria por causa de alguns indivíduos de alma pequena.

    Paz a todos!

  4. #24
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Web-proxy...problema sinistro?!?!

    galera eu crio minhas regras de acesso do web proxy no propio web proxy ja testei funciona de acordo nao tenho oq reclamar do meu proxy e funciona redondinho eu tinha no firewall mas nao chegei a testar entao nao posso julgar o funcionabilidade... certo ate mais abracos



  5. #25

    Padrão Re: Web-proxy...problema sinistro?!?!

    fiz isso q esta no poste mais o numero de clientes não caiu esta com 69 sendo q tem nem 10 online , erá para cair imediato ou tenho q reiniciar o mk ?

  6. #26

    Padrão Re: Web-proxy...problema sinistro?!?!

    comigo tambem comtinua do mesmo jeito, ja refiz as regras e nada. alguma alma caridosa para nos ajudar? ou explicar o que esta acontecendo :roll:



  7. #27

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por adelsonbbg
    fiz isso q esta no poste mais o numero de clientes não caiu esta com 69 sendo q tem nem 10 online , erá para cair imediato ou tenho q reiniciar o mk ?
    quantos clientes vc tem na queues

  8. #28

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por calangonet
    comigo tambem comtinua do mesmo jeito, ja refiz as regras e nada. alguma alma caridosa para nos ajudar? ou explicar o que esta acontecendo :roll:
    ve quantos clientes vc tem na sua queues, ak. no 2 mk meu é assim, c vc reinicia o micro ai os primeiro q estiverem conectado é esse o numero q vai ta la no proxy, dp de algum tempo q todos ja c conectaram pelo menos uma vez, ai fica assim msm quantidade q ta na queues ta la no proxy.

    testem ai ??



  9. #29

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por cabeer
    Citação Postado originalmente por calangonet
    comigo tambem comtinua do mesmo jeito, ja refiz as regras e nada. alguma alma caridosa para nos ajudar? ou explicar o que esta acontecendo :roll:
    ve quantos clientes vc tem na sua queues, ak. no 2 mk meu é assim, c vc reinicia o micro ai os primeiro q estiverem conectado é esse o numero q vai ta la no proxy, dp de algum tempo q todos ja c conectaram pelo menos uma vez, ai fica assim msm quantidade q ta na queues ta la no proxy.

    testem ai ??
    Isso mesmo tenho 87 clientes ativos, e todos estao marcados no proxy, independente de quantos estao navegando no momento.

  10. #30

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por calangonet
    Citação Postado originalmente por cabeer
    Citação Postado originalmente por calangonet
    comigo tambem comtinua do mesmo jeito, ja refiz as regras e nada. alguma alma caridosa para nos ajudar? ou explicar o que esta acontecendo :roll:
    ve quantos clientes vc tem na sua queues, ak. no 2 mk meu é assim, c vc reinicia o micro ai os primeiro q estiverem conectado é esse o numero q vai ta la no proxy, dp de algum tempo q todos ja c conectaram pelo menos uma vez, ai fica assim msm quantidade q ta na queues ta la no proxy.

    testem ai ??
    Isso mesmo tenho 87 clientes ativos, e todos estao marcados no proxy, independente de quantos estao navegando no momento.
    Ate q enfim achei um q me ouvisse.
    faz tanto tempo q to falando isso e ninguem presto atenção.

    valeu.... foi um prazer ter ajudado.



  11. #31

    Padrão Re: Web-proxy...problema sinistro?!?!

    Citação Postado originalmente por cybersank
    Diminua o TCP Timeout ! Smiley

    Abraços
    Vc deve ter comprado o curso do drlinuxap né?
    Acho vc um cara gente boa pra caramba, mas só porque não sou o mestre em Linux, não precisava dar uma patada dessas.. nunca fui mau educado com ninguém aqui, apenas, erro de vez em quando. Mas mesmo assim, visto sua participação e respostas de um nível muito bom, torço pra que fique conosco nesta comunidade, quase perfeita !

    Mas fiquei chateado.

    Abraços e não dê idéia para os " fracos"..

    AD

  12. #32

    Padrão Re: Web-proxy...problema sinistro?!?!

    Amigo Cyber e outros amigos estou com problemas no meu web-proxy estadando muito problema parou sem +- e ainda desabilitou o serviço tbm, reinicie o mk e habilitei o serviço e tentei colocar ele em funcionamento nada, algum site funciona outros não as vezes ate abre mais demora de mais.

    [[email protected]] ip web-proxy> print
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    hostname: "proxy-mk"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 26214400KiB
    max-ram-cache-size: 384000KiB
    status: running
    reserved-for-cache: 26214400KiB
    reserved-for-ram-cache: 2048KiB

    [[email protected]] ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat src-address=10.0.0.0/16 action=masquerade

    1 X chain=dstnat src-address=10.0.0.252 protocol=tcp dst-port=80
    action=redirect to-ports=3126



    [[email protected]] ip web-proxy access> print
    Flags: X - disabled, I - invalid
    0 ;;; block telnet & spam e-mail relaying
    dst-port=23-25 action=deny

    1 dst-port=!443,563 method=connect action=deny

    [[email protected]] ip web-proxy cache> print
    Flags: X - disabled, I - invalid
    0 ;;; don't cache dynamic http pages
    url=":cgi-bin \\?" action=deny

    1 X url=":cgi-bin\\?" action=deny


    estão ai a minha configuração do proxy e tbm o regra de redirecionamento tbm



    help, help, socorro amigos



  13. #33
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Web-proxy...problema sinistro?!?!

    so uma pergunta o dns de vcs ta redondinho????? funcionando perfeito tive esse problema esse final de semana que passou com os temporais aq da regiao uma placa de rede de um servidor DNS meu parou e meu mik nao tinha geito nao ia de jeito nenhum tudo bele quando verifiquei o servidor dns a placa nao respodia troquie e pronto voltou a funcionar perfeito certo .... fica minha sugestao

  14. #34

    Padrão Re: Web-proxy...problema sinistro?!?!

    Olha amigo eu não tenho servidor de DNS proprio?