+ Responder ao Tópico



  1. #1

    Padrão Erro ao atribuir ip com dhcp

    ola pessoal do forum, mais uma vez busco a ajuda de vcs pra que encontremos uma solução pra seguinte situação:
    Precisava ligar alguns clientes via wireless... tou com o mk 2.9.6 trabalhando numa rede cabeada e tudo esta perfeitamente normal.
    cmo do servidor não tenho visada pra todos os clientes wireless, precisei "levantar" o sinal pra uma torre, sendo assim, pluguei um radio d-link, no modo wireless client, e conectei ele a um radio senao que ta na torre no modo AP... do senao tenho uma omini 15dbi que esta irradiando o sinal.... até aqui deu td belza.
    Agora vem os porem:.... conforme vcs podem ver ai no log do mk. esta tendo uma falha nos ips dos dois radios e tbm os clientes wireless tbm não conseguem "pegar" o ip atribuido no dhcp-server. Já dei uma olhada no pool e o mac das placas com o ip está correto.
    Indo no cliente que tá com um sinal excelente 95%, e colocando o ip que deveria ser atribuido por dhcp, manualmente eu consigo "pingar" em todos os pontos da rede interna, consigo entrar nas configurações do rádio, mas não consigo "pingar" nem pra o gateway ou qualquer ip que não esteja dentro da rede.
    É como se o mk estive impedindo a navegação desse ip.

    ficou grande o posto, pq tentei explicar nomaxio possivel, se houver alguem que possar ajudar fico grato.

  2. #2

    Padrão Re: Erro ao atribuir ip com dhcp

    Amigo não sei o modelo do teu ap Senao, mas alguns modelos tem um porem que passa o MAC do ap e não o dos clientes, se for isso mesmo com o MAC do cliente cadastrado e ip liberado o MAC que esta chegando no servidor vai ser o do AP, verifica isso.
    Espero ter ajudado



  3. #3

    Padrão Re: Erro ao atribuir ip com dhcp

    marcelo e demais do forum, meu AP senao é o 2611 cb3 plus (de-luxe)... e parece que o mac está indo pra o mk... pq ta aparecendo no logo o mac da placa, o que não ta tendo e o retorno pra os clientes dos devidos ips cadastrados...
    veirificando aqui de meu pc q ta com uma mesmo placa wireless safecon swlpr-5400.. vejo que ela está transmitindo mas não recebe dados do mk.. de qualquer forma vamos ver se consigo resolver isso
    []´s

  4. #4

    Padrão Re: Erro ao atribuir ip com dhcp

    pool empty ... isso parece que eh a configuração do dhcp do mikrotik !!!

    ta falando que o pool (range) ta vazio... verifica a configuração do mikrotik ai... deve ser nele !!



  5. #5

    Padrão Re: Erro ao atribuir ip com dhcp

    v na configuração da senao.

    Operating Mode: ( ) point to point ( x ) point to multi-point

    já que vc não consegue pinga o gateway mesmo configurando o ip manualmente.


  6. #6

    Padrão Re: Erro ao atribuir ip com dhcp

    o problema o alexandre já falou o seu pool está vazio, vai no pool e cria um rage pra o dhcp enviar para os clientes....



  7. #7

    Padrão Re: Erro ao atribuir ip com dhcp

    Aproveitando o post gostaria de tirar uma duvida implantei o DHCP aqui mais nao esta funcionando como gostaria ele atribui o ip normal para o cliente mais qdo cadastro o MAC e o ip do cliente ele nao respeita e atribui outro ip e nao o que cadastriei na tabela... o que pode esta acontecendo?

    Grato

  8. #8

    Padrão Re: Erro ao atribuir ip com dhcp

    Aqui tb acontece isso para alguns clientes, já consegui resolver fazendo assim: no hotspot servers vc vai e tira o "pool" e coloca "none", ai ele vai atribuir somente pelo lease....

    porem tive alguns problemas com alguns clientes que nao conseguem pegar o ip do lease...

    mais tenta dessa forma pode ser que resolva seu problema.