Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Wagner desculpe a demora ai, tu vai precisar fazer isso aqui para funcionar :
    ================================================
    [069-3535-3583@linuxap] ip firewall mangle> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting src-address=192.168.0.0/24 action=mark-routing
    new-routing-mark=net1

    1 chain=prerouting src-address=192.168.1.0/24 action=mark-routing
    new-routing-mark=net2
    ================================================
    ================================================
    [069-3535-3583@linuxap] ip route> add gateway=10.0.0.2 routing-mark=net1 \
    \... check-gateway=ping
    [069-3535-3583@linuxap] ip route> add gateway=10.0.0.3 routing-mark=net2 \
    \... check-gateway=ping
    [069-3535-3583@linuxap] ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
    0 ADC 10.0.0.0/24 10.0.0.7 Public
    1 ADC 192.168.0.0/24 192.168.0.1 Local1
    2 ADC 192.168.1.0/24 192.168.1.1 Local2
    3 A S 0.0.0.0/0 r 10.0.0.2 Public
    4 A S 0.0.0.0/0 r 10.0.0.3 Public
    ==============================================

    Espero ter ajudado.
    um bom material didatico pode ser encontrado em:
    http://www.mikrotik.com/docs/ros/2.9/ip/route

    Abraços.

  2. Tiago,
    Caso tenha mais de 2 link é só criar a mesma regra acrescentando as outras redes?
    Delorto



  3. Primeira coisa aconselho vc colocar as duas interfaces wireless numa bridge....mesma faixa de ip....um problema ja resolvido...aki mesmo no forum tem um esquema de load balance pelo winbox muito bem explicado...onde vc divide os ip q vao sair por um link ou por outro...
    ip final ate 128 sai por um e de 129 pra cima sai por outro...unico incoveniente que o proxy nao roda...se vc usar proxy vai precisar de outro...

  4. Não uso proxy, tem como vc me mandar certinho o link para fazer esta divisão por faixa de ip no winbox, não achei.
    Obrigado



  5. Citação Postado originalmente por terencerocha
    Primeira coisa aconselho vc colocar as duas interfaces wireless numa bridge....mesma faixa de ip....um problema ja resolvido...aki mesmo no forum tem um esquema de load balance pelo winbox muito bem explicado...onde vc divide os ip q vao sair por um link ou por outro...
    ip final ate 128 sai por um e de 129 pra cima sai por outro...unico incoveniente que o proxy nao roda...se vc usar proxy vai precisar de outro...
    no meu caso eu uso proxy, como faz ?






Tópicos Similares

  1. Respostas: 10
    Último Post: 06-03-2012, 20:49
  2. Respostas: 14
    Último Post: 02-07-2008, 08:45
  3. Dividir um link de 4MBS em dois servers com HTB
    Por Michael no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-08-2006, 04:46
  4. Como dividir arquivo de 160mb em dois pendrives de 128mb?
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 11
    Último Post: 08-01-2006, 13:17
  5. Respostas: 3
    Último Post: 19-01-2003, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L