+ Responder ao Tópico



  1. #1

    Padrão Problema chato no webproxy

    web-proxy,error web-proxy error while running: squid was killed with signal 11, restarting
    web-proxy,error web proxy error: port 3128 already in use

    ai o proxy trava e ninguem mais navega...
    ja aconteceu umas 3 vezes em 1 mes ... ta complicado isso
    alguem tem ideia do que seja?

  2. #2

    Padrão Re: Problema chato no webproxy

    Qual a versão vc usa do mikrotik?
    quanto tens de memória ?
    Tamanho do teu HD ?



  3. #3

    Padrão Re: Problema chato no webproxy

    2.9.27 1gb de ram 80 gb hd

  4. #4

    Padrão Re: Problema chato no webproxy

    Eu até gostaria de saber de outros companheiros que estão usando essa versão crackeada e que usam proxy: Tá funcionando certim o web-proxy ?
    Fiz testes aqui com essa versão e estou com a impressão de que este é um bug dessa versão. Postem ae resultados !




  5. #5

    Padrão Re: Problema chato no webproxy

    Citação Postado originalmente por rps67
    Eu até gostaria de saber de outros companheiros que estão usando essa versão crackeada e que usam proxy: Tá funcionando certim o web-proxy ?
    Fiz testes aqui com essa versão e estou com a impressão de que este é um bug dessa versão. Postem ae resultados !

    Tbm estou com um 2.9.27 ta dando uns paus , ja por outro lado tenho a 2.9.6 ta uma blz.

  6. #6

    Padrão Re: Problema chato no webproxy

    estou usando esta versao a 1 mes o unico problema que tive foi este, eu apaguei a cache toda pra ver se nao foi algum pau, se der pau denovo vou ver se boto uma versao atraz
    que é a 2.9.26



  7. #7

    Padrão Re: Problema chato no webproxy

    Eu sinceramente sou um leigo em Mikrotik, mas eu conheço um pouco de Squid... na verdade, para um processo receber um SIGNAL 11, algo tem que ter acontecido de muito errado.

    No Squid, os problemas podem ser:
    - Se você utiliza proxy autenticado, verifique se o seu módulo ncsa_auth está legal e se o arquivo de usuários e senhas não estão de alguma maneira corrompidos.
    - Pode ser um problema de memória. Entenda que se o problema acontece de 6 em 6 horas, pode ser que seu pente de memória esteja com algum problema e só aparece quando aquela área de memória com defeito vai ser preenchida.
    - Pode ser um erro de arquivos muito grandes utilizados pelo Squid. Estes arquivos podem ser tanto os de cache quanto os arquivos de log. Reveja algumas configurações sobre rotacionamento de logs e tamanho de caching. Refaça os diretórios de cache.
    - Pode ser um problema relacionado ao número de filedescriptors. Filedescriptors fazem referência ao número de arquivos que podem ser abertos em um sistema UNIX-Like.
    - Pode ser um problema de kernel do SO, tente atualizar.


    Um abraço!

  8. #8

    Padrão Re: Problema chato no webproxy

    Além do erro mencionado pelo colega, tenho verificado tbm nessa versão, é o bloqueio total das paginas. Toda página que vc abre ele bloqueia. As vezes funciona, as vezes naum esse bloqueio. Acho que é realmente um bug da versão crackeada.
    Espero que mais pessoas possam postar aqui suaa s experiências com esta versão ...



  9. #9

    Padrão Re: Problema chato no webproxy

    eu uso ela aqui e ate agora n tive problema
    eu uso uma regra pra resetar o servidor todo dia a meia noite. pode ser por isso q ainda n tive problemas

  10. #10

    Padrão Re: Problema chato no webproxy

    duas alternativas.. ou é o HD ou é Memoria.. tente trocar os dois!



  11. #11

    Padrão Re: Problema chato no webproxy

    oww Snake_jp, que regra é essa q tu usa para reiniciar o pc todos os dias num determinado horário??

    pois tinha procurado algo parecido um tempo atras mas nao achei..

    tem como postar ae??

    Valeu..
    T++

  12. #12

    Padrão Re: Problema chato no webproxy

    reinstalei o mt e zerei a cache ja tem 2 dias e nao deu pau, criei uma regra pra me mandar email se der erro no webproxy denovo. pra eu ser avisado logo e corrigir, se der problema denovo vou trocar a memoria ou o hd..

    valeu!



  13. #13

    Padrão Re: Problema chato no webproxy

    Citação Postado originalmente por deivyn
    oww Snake_jp, que regra é essa q tu usa para reiniciar o pc todos os dias num determinado horário??

    pois tinha procurado algo parecido um tempo atras mas nao achei..

    tem como postar ae??

    Valeu..
    T++
    em /system/schduler vc adiciona /system reboot
    simples

  14. #14

    Padrão Re: Problema chato no webproxy

    Pessoal, já são vários testes com a versão 2.9.27 crackeada, realemente, constatei bug no web-proxy. Testes em máquinas diferentes e ele de repente começa a bloquear tudo...
    Se alguém tem ele em funcionamento a mais tempo e nunca deu pau posta ae !



  15. #15

    Padrão Re: Problema chato no webproxy

    3 dias sem dar problema , vamos ver quanto vai aguentar agora...

  16. #16

    Padrão Re: Problema chato no webproxy

    eu uso ja a algum tempo e nunca tive problemas
    versao 2.9.27