Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Scoobyrlz2
    hm, a principio eu vou tentar instalar o driver que está disponivel no site da ATI ... https://support.ati.com/ics/support/...ge&folderID=27

    se mesmo assim, não conseguir, eu irei procurar saber como se usa o "captive" e tentar escrever em ntfs para passar o log.

  2. O quê está acontecendo é que ele não está subindo o servidor X por algum motivo. Motivo qual que é apresentado na tela de mensagem de erro no terminal 7, você pode filtrar o erro e mostrar algo que possa ajudar a gente com o seguinte comando:

    Código :
    # cat /var/log/xfree86.log |grep EE > erroX.txt

    Daí copie e cole aqui pra gente, ou simplesmente escreva, porque fica mais fácil.

    PS: Não lembro se o arquivo de log é realmente este, mas é alguma coisa relacionada ao XFree.

    Eu também acho que como desktop, o Ubuntu se sobresai ao Debian...


    Abraços!



  3. vc também pode colocar as configurações do seu XFree86-4

    provavelmente seja algo relacionado a este arquivo

  4. #9
    Scoobyrlz2
    hm, pois bem... eu reinstalei o x-window-server, refiz as configurações do XF86config e instalei o GDM... pois bem, agora ate entra a area grafica... consigo manipular o mouse, nume tela azul, com algumas "manchas" pretas e cinzas na parte superior do monitor... o que unitiliza o modo grafico... enfim.... sempre que subo o sistema ele vai direto para esta tela e assim fica.... nao me permitindo voltar para o modo texto atraves do, crtl+alt+f1 ou alt+f1... ou qualquer outro F.... meio que a maquina fica travada...


    devido a dificuldade em se utilizar o debian, ja estou pegando o ubuntu 606 amd64... para testar....

    enfim obrigado a todos pela ajuda.



  5. antes de vc passar para outra distro, vc nao prefere resolver este problema primeiro???

    pois se vc desistir agora qdo encontrar um problema maior o q acontecerá???






Tópicos Similares

  1. SSH em Modo Gráfico
    Por iwilhelm no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-09-2003, 17:05
  2. Linuxconf em modo gráfico
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-05-2003, 12:25
  3. fazer o NumLock funcionar em modo gráfico e texto
    Por Wronieri no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-05-2003, 09:34
  4. Logo em modo grafico com problemas...
    Por JLucas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-02-2003, 10:22
  5. Nao consigo entrar em modo grafico
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-12-2002, 20:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L