+ Responder ao Tópico



  1. #1

    Padrão Como impedir q clientes se enxergem

    olá galera, gostaria de saber se alguem sabe como faço p bloquear o acesso de clientes entre si, tentei um "forward" drop, e e via proxy tb mas nao resolveu, meus clientes estao na rede 192.168.0.0/24, sei q tem uma maneira de fazer isso sem criar redes diferentes, se alguem puder me dar uma ajuda fico grato, antes qd usava ap tinha uma opção isolation e func, depois q coloquei o mik como ap ae eles se enxergam...

  2. #2

    Padrão Re: Como impedir q clientes se enxergem

    resolvido....



  3. #3

    Padrão Re: Como impedir q clientes se enxergem

    o que fez?

  4. #4

    Padrão Re: Como impedir q clientes se enxergem

    tente desabilitar o9 forward no mac de cada cliente, wireless>>registration , vá em opcoes do mac do cliente e desabilite o forward



  5. #5

    Padrão Re: Como impedir q clientes se enxergem

    Citação Postado originalmente por Fabiano Jean Silva
    olá galera, gostaria de saber se alguem sabe como faço p bloquear o acesso de clientes entre si, tentei um "forward" drop, e e via proxy tb mas nao resolveu, meus clientes estao na rede 192.168.0.0/24, sei q tem uma maneira de fazer isso sem criar redes diferentes, se alguem puder me dar uma ajuda fico grato, antes qd usava ap tinha uma opção isolation e func, depois q coloquei o mik como ap ae eles se enxergam...
    Amigão, o que vc fez, passa ai pra gente por favor...

  6. #6

    Padrão Re: Como impedir q clientes se enxergem

    Basta ir em: Wireless > Access List > cadastrar o mac do cliente e desmarcar a opção forwarding



  7. #7

    Padrão Re: Como impedir q clientes se enxergem

    aqui eu faço desta forma pq tambem tenho redes sem ser wireless.

    Código :
    add chain=forward src-address=192.168.0.0/16 dst-address=192.168.0.0/16 action=drop comment="Bloqueio acesso entre \
      usuarios" disabled=no

  8. #8
    jocelmo
    Visitante

    Padrão Re: Como impedir q clientes se enxergem

    olá pessoal: sou iniciante no mk tenho cliente no radio e por cabo. usando o winbox onde vou para fazer essa regra?
    luiz



  9. #9

    Padrão Re: Como impedir q clientes se enxergem

    seguinte pessoal,
    para que se impessa que os usuários se encheguem, utilizando a rede final .252 e o ip sendo enviado via dhcp, basta fazer o seguinte:
    1º Cadastre a rede na qual cada cliente vai ficar, assim:
    /ip address add address=172.16.254.1/30 network=172.16.254.0 broadcast=172.16.254.3 \
    interface="Rede Cabeada" comment="" disabled=no
    Obs.: Troque o ip para a classe que você quizer trabalhar, e a interface na qual ela ira ser disponibilizada.
    2º Disonibilize o ip para sua maquina no dhcp-serve, primeiramente vamos criar a rede em network, assim:
    /ip dhcp-server network add address=172.16.254.2/32 gateway=172.16.254.1 netmask=30 \
    dns-server=172.16.254.1 domain="suaempresa.com.br" comment=""

    depois vamos criar o lease, para que a maquina assuma sempre o mesmo ip:
    /ip dhcp-server lease add address=172.16.254.2 mac-address=00:00:00:00:00:00 server=server1 \
    comment="" disabled=no

    Qualquer coisa ou se eu estiver equivocado me dêem um toque
    []'

  10. #10

    Padrão Re: Como impedir q clientes se enxergem

    é so desmacar a opção forward do mac no access list, como o colega acima tinha citado, e na aba wireless da interface desmarcar as 3 ultimas opçoes



  11. #11
    jocelmo
    Visitante

    Padrão Re: Como impedir q clientes se enxergem

    desculpe-me não consegui entender gostaria de usar o winbox pra mim fica mais fácil minha ree é 192.168.10.x mascara 255.255.255.0 não é servidor dhcp quem puder ajudar agradeço

    Luiz Jocelmo

  12. #12

    Padrão Re: Como impedir q clientes se enxergem

    Você quer que seus clientes não se "encheguem"? descreva melhor como é tua rede... você usa o mk como AP, ou router? Pretender continuar com a rede 255.255.255.0, ainda? Passa melhor como está a situação atual e como você gostaria que ficasse para que a comunidade possa te ajudar.
    E se tiver ao meu alcançe de conhecimento ajudarei você com o maior prazer.
    Citação Postado originalmente por jocelmo
    desculpe-me não consegui entender gostaria de usar o winbox pra mim fica mais fácil minha ree é 192.168.10.x mascara 255.255.255.0 não é servidor dhcp quem puder ajudar agradeço

    Luiz Jocelmo



  13. #13

    Padrão Re: Como impedir q clientes se enxergem

    ow se quizer matar a pau logo ,é só vc ir na placa de rede ou wirelles e deixa sómente o protokolo tcp/ip, é tiro e keda :-D

  14. #14
    jocelmo
    Visitante

    Padrão Re: Como impedir q clientes se enxergem

    Olá amigo! muito obrigado pela atenção. o meu MK está como servidor, o sinal entra por ele e ele distribiu para a rede cabeada e também para os rádios.
    fui em interfaces e não encontrei a opção de protocolo tcp/ip. em que aba fica?

    agradeço desde já



  15. #15

    Cool estou com o mesmo poblema

    a minha rede interna esta com 35 usuários e todos usando windows xp ma o pblema e que na hora de instalr a placa wireless eu desmarco o protocolo cliente rede microsoft somente isso bom isso funciona á o cliente resolver formatar a máquina rrrsrsrsrsrsrs! pois todos eu coloco ip sem dhcp

  16. #16

    Padrão

    bom se alguem puder me ajudar de outra forma eu tb agradeço valeu