Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por rps67
    Estou estudando os efeitos desses scripts : funciona 100% num load balance de um amigo meu com 4 links. Dê uma lida que vc vai entender o objetivo deles. Faça suas alterações e poste aqui o resultado.

    add name="LINK1-UP" source="/ip route set \[/ip route find comment=link1\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="LINK2-UP" source="/ip route set \[/ip route find comment=link2\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="LINK3-UP" source="/ip route set \[/ip route find comment=link3\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="LINK4-UP" source="/ip route set \[/ip route find comment=link4\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="LINK1-DOWN" source="/ip route set \[/ip route find comment=link1\] \
    disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="LINK2-DOWN" source="/ip route set \[/ip route find comment=link2\] \
    disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="LINK3-DOWN" source="/ip route set \[/ip route find comment=link3\] \
    disabled=yes" policy=ftp,reboot,read,write,test,winbox
    add name="LINK4-DOWN" source="/ip route set \[/ip route find comment=link4\] \
    disabled=yes" policy=ftp,reboot,read,write,test,winbox

    Falow ...!
    Olá, tem como vc passar esse script completo? Agradeço, pois fica melhor para estudar como ele funciona.

  2. Se você não tiver muita pressa, me procure durante a semana, que podemos dar uma olhada "inloco" ai no seu servidor (remotamente logico)






Tópicos Similares

  1. Respostas: 31
    Último Post: 06-08-2008, 07:59
  2. Problemas no Balanceamento
    Por wagnercandioto no fórum Redes
    Respostas: 3
    Último Post: 30-05-2008, 15:20
  3. problema com dns no balanceamento
    Por camaralink no fórum Redes
    Respostas: 0
    Último Post: 05-11-2007, 20:50
  4. Problemas com balanceamento de link
    Por leandro_ntc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-07-2006, 08:11
  5. balanceamento de carga problemas..
    Por gatux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2005, 21:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L