Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu fiz o seguinte teste, paixei o pacote #iptables-1.3.6.tar.bz2 e não adicionei o patch do layer7 para ver se era por causa disso e ele deu o mesmo problema:

    root@intercooper:/usr/src/iptables# make kernel_dir=/usr/src/linux-2.4.31/
    Making dependencies: please wait...

    e ele fica assim se eu deixar por horas!
    tem algo que eu possa fazer para ver o que esta acontecendo?

  2. Da um:

    make pending-patches KERNEL_DIR=/usr/src/linux-2.4.31

    Pra ver se tem algum patch faltando no kernel, e volta a postar



  3. Citação Postado originalmente por psy
    Da um:

    make pending-patches KERNEL_DIR=/usr/src/linux-2.4.31

    Pra ver se tem algum patch faltando no kernel, e volta a postar
    Execultei o comando e ele da o mesmo problema, ele fica parado, não me retorna nada.
    O que sera que pode estar acontecendo?
    Minha maquina é nova:
    Celeron D 315
    Placa Mãe ECS
    HD80gb ATA
    512mb RAM

    é uma maquina que era para fazer esse processo bem rapido, já formatei 4 vez o pc, tentei com outras versões do iptables.
    sera que pode ser incompatilbilidade da maquina com o kernel?
    O que vcs acham?

  4. Como ele é arquitetura x86 eu acredito que ele nao precisa dos headers do kernel pra compilar, da só o:

    make PREFIX=/usr LIBDIR=/lib BINDIR=/sbin
    make PREFIX=/usr LIBDIR=/lib BINDIR=/sbin install

    Usando os prefixos pra ele instalar as libraries em /lib, os binarios no /sbin e usar a arquitetura mestre do sistema, e nao /usr/local.



  5. Minha maquina é nova:
    Celeron D 315
    Placa Mãe ECS
    HD80gb ATA
    512mb RAM

    esta maquina é de 64 bits naum é ????






Tópicos Similares

  1. Linux Kurumim 2.0 nao instala o Lilo??
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-08-2003, 13:07
  2. iptables nao faz log de nada...
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-05-2003, 13:34
  3. Squid não instala
    Por PcGuy no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-04-2003, 17:10
  4. Conectiva 8 nao instala
    Por mirror no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-03-2003, 14:59
  5. Iptables não funfa
    Por lrezende no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-02-2003, 12:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L