+ Responder ao Tópico



  1. uma faixa para um usuario normal seria 20 a 25 conexoes..


  2. Só uma pergunta: essa regra de limitar o nº de conexões por cliente funciona quando o Mikrotik é um AP e está no modo bridge???


    Citação Postado originalmente por pro2
    Eu tbm estava com problema de lentidão principalmente das 10:00 as 23:00 e comecei a estudar a minha rede e nada de errado tudo normal.

    Então comecei a da um olhada aqui no forum e vi que o problema podia ser a questão de
    excesso de conexão então limite as coneções da minha rede para 35 por usuario so que esta beleza mais em alguns cliente as vezes fica lento a navegação então fique locou de pessa o que pode ser então descobri que isto so acontecia onde tinha ap com cliente no modo router então a maioria deste cliente tem mais de um máquina e então ficava 35 conexão pra duas máquina então esta regra:
    /firewall filter add chain=forward src-address=10.0.0.0/16 protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "

    não dava pra
    ser usada então dando um pesquisa no forum internacional do mikrotik vi um script que gera um laço de criar varias regra em massa exemplo vc quer criar um regra no firewall para da cliente vc usa assim o
    /firewall filter : for i from=1 to=255 do={ Regra + ips . $i) }
    neste caso aqui ele gera a regra para o ip por exemplo do 192.168.1.1 a 192.168.1.254


    voltando ao assunto conexão então gera um script e que adicionou um regra para cada cliente por default coloquei 35 conexões e neste cliente que tinha radio com router eu coloquei 80 conexões acabou o problema aqui.

    este santo remédio foi bom pra o meu caso que era problema de execesso de conexão
    se o de alguem for mo mesmo então ta aqui o remedio

    /firewall filter : for i from=2 to=254 do={ add chain=forward src-address=("10.0.0." . $i) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "}

    a mudañçao que deve ser feita e a seguinte so colocar a faixa de ips que vc usam ai no seu clientes ("10.0.0." . $i) , ("192.168.1." . $i)



  3. Citação Postado originalmente por _AGM_
    Só uma pergunta: essa regra de limitar o nº de conexões por cliente funciona quando o Mikrotik é um AP e está no modo bridge???


    Citação Postado originalmente por pro2
    Eu tbm estava com problema de lentidão principalmente das 10:00 as 23:00 e comecei a estudar a minha rede e nada de errado tudo normal.

    Então comecei a da um olhada aqui no forum e vi que o problema podia ser a questão de
    excesso de conexão então limite as coneções da minha rede para 35 por usuario so que esta beleza mais em alguns cliente as vezes fica lento a navegação então fique locou de pessa o que pode ser então descobri que isto so acontecia onde tinha ap com cliente no modo router então a maioria deste cliente tem mais de um máquina e então ficava 35 conexão pra duas máquina então esta regra:
    /firewall filter add chain=forward src-address=10.0.0.0/16 protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "

    não dava pra
    ser usada então dando um pesquisa no forum internacional do mikrotik vi um script que gera um laço de criar varias regra em massa exemplo vc quer criar um regra no firewall para da cliente vc usa assim o
    /firewall filter : for i from=1 to=255 do={ Regra + ips . $i) }
    neste caso aqui ele gera a regra para o ip por exemplo do 192.168.1.1 a 192.168.1.254


    voltando ao assunto conexão então gera um script e que adicionou um regra para cada cliente por default coloquei 35 conexões e neste cliente que tinha radio com router eu coloquei 80 conexões acabou o problema aqui.

    este santo remédio foi bom pra o meu caso que era problema de execesso de conexão
    se o de alguem for mo mesmo então ta aqui o remedio

    /firewall filter : for i from=2 to=254 do={ add chain=forward src-address=("10.0.0." . $i) protocol=tcp tcp-flags=syn connection-limit=30,32 action=drop comment="controle de conexão por cliente "}

    a mudañçao que deve ser feita e a seguinte so colocar a faixa de ips que vc usam ai no seu clientes ("10.0.0." . $i) , ("192.168.1." . $i)
    _AGM_
    Concerteza funciona.
    Pq a bridge do mt trabalha na camada 3 do modelo OSI, aonde podemos fazer regras de filtragem, a bridge executa as regras que passam por dentro dela, no caso /ip firewall filter forward, outro lugar que voce pode fazer as regras diretamente nas filtragem da bridge /interface bridge filter.

    Espero ter ajudado _AGM_

    Abracos

  4. ninguem arriscou a fazer as regras para queue nao?



  5. O que acontecera quando ele atingir as 30 conexões ????


    no meu caso melhorou a rede gente .... mas tem clientes que para de navegar ... seria algo da regra ????






Tópicos Similares

  1. Problemas de lentidão na Painel.
    Por wcoelho no fórum Redes
    Respostas: 2
    Último Post: 27-11-2008, 18:26
  2. Respostas: 20
    Último Post: 16-11-2006, 11:38
  3. Problema de lentidao AP2000
    Por fabianoheringer no fórum Redes
    Respostas: 21
    Último Post: 12-01-2006, 12:17
  4. Grande problema de lentidão no samba3.
    Por cag no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-11-2005, 08:39
  5. Problema de Lentidão!!!!!
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-07-2005, 09:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L