Citação Postado originalmente por Benatto Ver Post
o layer 7 ta rodando ate o kernel 2.6.17
Benatto, o Layer7 esta funcionando perfeitamente no kernel 2.6.18. Ativei o layer7 como build-in no meu kernel e funcionou normalmente. Estou usando um kernel monolitico, isto é, sem suporte a modulos.
O unico problema que tenho, é que nao consigo carregar modulos no kernel 2.6.18, pois o mesmo nem cria a pasta 2.6.18 em /lib/modules/. Existe o topico: Problema ao compilar kernel-2-6-18 com layer-7, que trata deste assunto.