Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    koringa
    Citação Postado originalmente por tuxson
    No final do cron para o script 1:
    */05 * * * * /usr/local/squid/sbin/squid -k reconfigure

    No final do cron para o script 2:
    * Neste caso eu te aconselharia a criar um script e chama-lo de bkp e coloca em /home, ai nesse script vc passa os parametros do backup... Não se esqueça de dar permissão a ele: chmod 755 /home/bkp
    30 18 * * * /bin/bash /home/bkp

    Valews


    Ai tuxson, blz eu vou poder testar de noite ai, caso positivo eu respondo aqui

    Valeu vou tentar
    Abraços
    koringa

  2. Blz... + se der erro responde tb hehehe... pra gente tenta corrigi... rsrsrsrs



  3. Faz o seguinte:

    1 - Verificar as permissões dos scripts;
    2 - As saídas e debugs do CRON ficam disponíveis no arquivo /var/log/syslog (Geralmente, não é uma regra). Você pode visualizar mais facilmente o conteúdo do log referente ao CRON com a seguinte linha de comando:

    Código :
    # cat /var/log/syslog | grep CRON | less

    3 - Em versões MUITO antigas do CRON, você deveria deixar uma linha em branco após a última linha do seu CRONTAB.

  4. #14
    koringa
    Citação Postado originalmente por tuxson
    Blz... + se der erro responde tb hehehe... pra gente tenta corrigi... rsrsrsrs
    É isso ai gurizada, deu certo

    Ainda não larguei meu script oficial para rodar, o do backup. Mas por exemplo coloquei la no meu script um mkdir /home/teste ele criava o diretorio na boa, ou seja, me crond está funcionando de novo
    Agora é fazer o script certo e deixar rodar ...

    Aproveitando, aquele meu teste de dar um ls /opt/acp nunca rodava, por que ele nao mostra no console esse tipo de saida ?
    E echo "ALGUMA COISA ..." esse acabei nao testando mas será que sai na boa

    Abraços e obrigado a todos
    qualquer coisa estamos ai






Tópicos Similares

  1. contrab no slackware 10.1
    Por slackrio no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-03-2006, 09:20
  2. Removi o glibc do meu slack e agora n'ao funciona nada!!!
    Por kallunga no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-07-2005, 10:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L