Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Josevaldo
    Citação Postado originalmente por Infobyte
    Gostaria que alguem me ajuda-se a definir regra para um cliente conectar somente num determinado horário. Por exemplo das 18:00 as 07:00.
    Agradeço a ajuda.
    Depende como você quer fazer esse bloqueio, se vc querer simplesmente travar ele por completo adicione essa regra ai:

    /ip firewall filter add chain=forward src-address=192.168.0.10 dst-address=0.0.0.0/0 \
    time=7h-17h59m,sat,fri,thu,wed,tue,mon,sun action=drop comment="" \
    disabled=no

    Onde, 192.168.0.10 é o ip que você quer bloquear; Particularmente não gosto dessa regra por que no horário bloqueado no browser do cliente simplesmente não terá resposta alguma, ou seja, retornará um "servidor não encontrado". Sendo assim prefiro fazer o redirecionamento. que pode ser tanto para uma pagina interna como para uma externa, pois assim o cliente não conseguirá navegar mas também será direcionado para, por ex: uma pagina de um servidor web onde contem um aviso sobre essa restrição de horario.
    []' Josevaldo
    Como posso fazer esse redirecionamento de um determinado IP para uma pagina web externa?

  2. ip firewall nat add chain=forward src-address=192.168.0.10 dst-address=0.0.0.0/0 \
    time=7h-17h59m,sat,fri,thu,wed,tue,mon,sun action=redirect to-ports=5000

    NEsse exemplo eu escolhi a porta 5000 para direcionar, mas pode ser qualquer uma.

    E no mikrotik vc configura o firewall pra tudo que ir pra porta 5000 direcionar pra um ip e uma porta do servidor web.

    Citação Postado originalmente por klemensonleal
    Citação Postado originalmente por Josevaldo
    Citação Postado originalmente por Infobyte
    Gostaria que alguem me ajuda-se a definir regra para um cliente conectar somente num determinado horário. Por exemplo das 18:00 as 07:00.
    Agradeço a ajuda.
    Depende como você quer fazer esse bloqueio, se vc querer simplesmente travar ele por completo adicione essa regra ai:

    /ip firewall filter add chain=forward src-address=192.168.0.10 dst-address=0.0.0.0/0 \
    time=7h-17h59m,sat,fri,thu,wed,tue,mon,sun action=drop comment="" \
    disabled=no

    Onde, 192.168.0.10 é o ip que você quer bloquear; Particularmente não gosto dessa regra por que no horário bloqueado no browser do cliente simplesmente não terá resposta alguma, ou seja, retornará um "servidor não encontrado". Sendo assim prefiro fazer o redirecionamento. que pode ser tanto para uma pagina interna como para uma externa, pois assim o cliente não conseguirá navegar mas também será direcionado para, por ex: uma pagina de um servidor web onde contem um aviso sobre essa restrição de horario.
    []' Josevaldo
    Como posso fazer esse redirecionamento de um determinado IP para uma pagina web externa?



  3. Citação Postado originalmente por Mr_Dom
    uso no meu controle de banda para p2p assim..

    Regra para Final de Semana:

    0 name="P2P_Final_Semana" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0
    interface=all parent=none direction=both priority=8
    queue=default/default limit-at=200000/200000 max-limit=200000/200000
    total-queue=default time=0s-1d,sun,sat p2p=all-p2p

    Regra para Dia de Semana:

    0 name="P2P_Dia_Semana" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0
    interface=all parent=none direction=both priority=8
    queue=default-small/default-small limit-at=130000/130000
    max-limit=130000/130000 total-queue=default-small
    time=0s-1d,mon,tue,wed,thu,fri p2p=all-p2p


    flws...qq coisa poste ae..
    fuissssssssssssssssssss
    opa belezinha cara eu implemento essa regra aonde em que lugar especifico no Queues????

  4. opa...segue anexo..fotos das queues

    P2P Dia Semana
    http://servidor.medianeira.com.br/ma...dia_semana.JPG

    P2P Final Semana
    http://servidor.medianeira.com.br/ma...nal_semana.JPG

    OBS: to usando mt 2.9.27

    flws..



  5. amigos, teria como fazer esse bloqueio por mac? pois utilizo dhcp e os ips nao ficamos staticos ficam dinamicos, mudando sempre..

    att

    Gilberto Andrade






Tópicos Similares

  1. Controle de banda por horário hotspot
    Por fabricioigor no fórum Redes
    Respostas: 17
    Último Post: 06-02-2007, 11:31
  2. Respostas: 7
    Último Post: 11-01-2007, 23:57
  3. Respostas: 5
    Último Post: 30-08-2006, 18:58
  4. Controle de acesso a sites por horário
    Por leroba no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-12-2005, 16:25
  5. controle por horario
    Por allo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-11-2005, 23:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L