Cara valeu, desisti desse lance, vou ficar com o 2.5.9, desisti mais porque não acho nada sobre o 2.6 e também não vejo nenhum erro no ./configure mas só que não instala, o Debian tem dessas coisas mesmo, mas mesmo assim valeu pela ajuda.