Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. #37

    Padrão

    Outro porem. Dependendo do geito que vc amarra sua rede (mac, ip, senha....), o pessoal só vai ter acesso quando a máquina do fulano estiver logada. Estou testando umas soluções aqui; Tenho uma regra aqui que ainda não tá funfando e a mesma é atribuída pelo TTL do cliente. Basicamente a estrutura da regra será para fazer "morrer" todos os pacotes requisitados depois da máquina do cliente.... ainda está em desenvolvimento... Esta sim será uma mão na roda pra este básico problema.

  2. #38

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Outro porem. Dependendo do geito que vc amarra sua rede (mac, ip, senha....), o pessoal só vai ter acesso quando a máquina do fulano estiver logada. Estou testando umas soluções aqui; Tenho uma regra aqui que ainda não tá funfando e a mesma é atribuída pelo TTL do cliente. Basicamente a estrutura da regra será para fazer "morrer" todos os pacotes requisitados depois da máquina do cliente.... ainda está em desenvolvimento... Esta sim será uma mão na roda pra este básico problema.
    Não me pergunte como... Nunca mais testei.. Eu resolvi bloquear porções de portas no meu server pra aliviar um pouco o link..
    Fiz isso de madrugada.. No outro dia começou as ligações.. Até então achava ser problema no cliente.. Mas era apenas em clientes com redes internas..
    Tipo lan house, posto de saúde, prefeitura.. Só funcionava net no servidor.. Nos computadores internos não navegava de maneira alguma...

    No desespero eu fui lá e apaguei as portas que eu havia bloqueado na madrugada...
    Perguntei pra um amigo que trampa com server e ele me disse que existe sim uma porta responsável por atribuir net na rede interna do nat..

    Será que é isso mesmo??

    Que é uma porta que fez isso é, não me pergunte qual, mas se descobrirmos dá pra aliviar muita net por ai de pessoal que compartilha e não sabemos..

    Mas como nosso amigo disse acima, o cara vai compartilhar seus 128k, ruim pra ele, pior pra gente.. Uma que você tá perdendo clientes, pois se os vizinhos assinassem era mais lucro.. Outra que provavelmente você vai ter neguinho pendurado na net o dia todo comendo o link.. E todos sabemos que o que salva a net é o cliente não ficar nela... Ou alguém aqui tem link real pra todos os clientes?? 100 clientes de 64k que seria um link de 6,4 Megas.. Alguém faz isso??



  3. #39

    Padrão

    Citação Postado originalmente por klemensonleal Ver Post
    Bem, quanto ao cliente compartilhar a net com o vizinho, ai ja torna-se um problema mais dele, imagina voce como cliente e tem uma conexao de 128kbps, vai querer dividir com mais 2 ou 3 vizinhos? Dúvido. E se quiser, problema dele... vai ter somente 128Kbps.
    Tive esse problema com clientes "espertinhos" dividindo conexão com visinhos, e rachando a mensalidade. Mas eu uso aqui o Myauth, que tem a opção de bloqueiar esse compartilhamento, muito fácil é só cadastrar os ip's q serão bloqueiados e o cara não conecta nem a pau. Não entendo muito disso, sou leigo no linux mas parece q é uma regra do linux q roda atras do myauth. O arquivo q faz isso chama noshare.sh

    Estou querendo montar meu mikrotik e tava em dúvida sobre a opção de bloqueiar o compartilhamento, mas pelo jeito vi q o MK ainda não faz isso ou tô errado?

  4. #40

    Padrão

    o broqueio é atraves das ttl , nao vi essa opção no mikrotik
    as ttl do compartilhamento sao "126 127 62 63 253 254"



  5. #41

    Padrão

    po se tiver como bloquear o compartilhamento, muita gente vai dar com os burros na agua jajajajaja.

  6. #42

    Smile

    Pessoal quando tava aprendendo configurar hotspot no mk errei algo e os clientes que compartilhava conexão ficava pedindo senha do hotspot no outro pc abaixo do servidor não lenbro como pq faz tempo.....

    Aki uso pppoe e hotspot na minha rede só estou tendo esse problema com quem usa pppoe de vez por outra. quando acontece faço o seguinte troco a senha o usuário o dono da senha vai me ligar informo a ele que o usuario dele tava clonado ele questiona, questiona e tal, ai falo que de hoje em diante se ficar clonado a culpa sera dele pq só eu e le sabe a senha e pasarei a cobra as maquinas extra no boleto dele... cara com uns 10 que fiz numca mais ninguem apareceu clonado.

    Outra quero perguntar para os amigos é que versão do mikrotik estão usando os que estão com esse problema no hot spot pq aki uso 2,9,40 e quando tento logar na rede 2 vezes com o mesmo usuário ele da logo uma mensagem de erro informando que não é possivel pois o usuario já esta logado.... mesmo clonado ele aparece essa mensagem..

    pq se não me engano esse erro de aceitar mais de 1 usuário no hotspot foi corrigido la pela versão 2,9,31..