Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Post Rp-pppoe-3.8

    Scorpion,

    a versao q esta instalada eh a mais nova 3.8, ja tinha recompilado ela depois de atualizar o ppp.

    estou lendo uns scraps em outros forum, o problema parace q esta no CBCP (Callback Control Protocol), ainda nao sem bem direito.

    mas para desencargo fui no diretorio do rp-pppoe-3.8/src

    ./configure
    make
    make install

    normal !!!
    compilo blz mas nao auth....

    ja estou para ficar doido, pois na minha rede o pessoal ja esta clonando mac depois e preciso imprelemtar isso, o pessoal esta roubando conexao depois, fora os virus.

  2. #14
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão

    gleydson_barbosa,

    Instale o ppp 2.4.4

    depois

    de um make clen
    make distclean

    no rp-pppoe

    feito isso confirme se o rp-pppoe esta usando os headers do ppp 2.4.4 para compilar o rp-pppoe



  3. #15

    Post Recompilando tudo

    Scorpion,


    copiei os includes para dir do source do kernel, estou recompilado e para o diretorio padrao /usr/include/..

    vo recompilar tudo e testar.

    depois te to um retorno !!! muito obrigado por sua ajuda.


    uma pergunta vc esta usando isso ai !?

    quais as versoes q vc esta usando ai !?

  4. #16

    Post Nada !!! não funciona !

    Scorpion,

    nada ainda amigo, ja estou quase desistindo.

    vamos la, nesse momento agora:

    slackware-10.2
    kernel-2.6.16
    freeradius-1.1.3
    ppp-2.4.4
    rp-pppoe-3.8

    desse forma nao autentica nem por decreto...

    o q possa ser !!!!!! ????

    qndo recompilei o ppp-2.4.4 copiei os includes para as pasta padroes de sistema e recompilei o rp-pppoe e nada...

    tentei ate copiar os includes do ppp-2.4.4 para o kernel source e recompilar dai deu erro entao deixei os q vem no kernel mesmo.

    parece q esta tudo ok, mas naum rola.. o o meu dmesg

    PPP generic driver version 2.4.2
    PPP Deflate Compression module registered
    PPP BSD Compression module registered
    PPP MPPE Compression module registered

    sera q pode ser o ppp generic driver !?

    mas nao achei uma versao mais recente q esse


    ja nao sei mais o q fazer !!! alguem pode me dar outra dica !?

    Obrigado.
    Última edição por gleydson_barbosa; 03-11-2006 às 12:06.