+ Responder ao Tópico



  1. #1

    Padrão controle de banda

    boa noite estau com uma dificuldade de implanta meu controle de banda aqui

    ela nao funciona de jeito nenhun a maquina esta trabalhando como hotspot
    minha confuração de controle esta assim
    " name="cliente" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=local parent=none direction=both priority=8 queue=default/default limit-at=64000/64000 max-limit=64000/64000 "

    alguem poderia me da uma luz .. em que eu estou errando ???

  2. #2

    Padrão

    Amigo,

    Muda na interface de "local" para all, acredito que assim você consiga controlar a banda para esse e os demais ips que vc precisar.
    []'s
    Josevaldo Rocha



  3. #3

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Amigo,

    Muda na interface de "local" para all, acredito que assim você consiga controlar a banda para esse e os demais ips que vc precisar.
    []'s
    Josevaldo Rocha
    ja fiz isso e nao resolvel ainda nao estou controlando nada

  4. #4

    Padrão

    q controlador de banda é esse que vc está utilizando?



  5. #5

    Padrão

    Amigão,
    Algo muito estranho ae com sua configuração. Poste ae como está o range de IP na sua ether2. Ou maiores detalhes da sua configuração.

    Beleza ?

  6. #6

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Amigão,
    Algo muito estranho ae com sua configuração. Poste ae como está o range de IP na sua ether2. Ou maiores detalhes da sua configuração.

    Beleza ?

    amigo a minha ether2 esta em 192.168.0.1/24 e os clientes estao nesta mesma faixa de ip
    nao sei o que esta errado estou usando a versao 2.9.27



  7. #7

    Padrão

    alguem me de uma luz

    fiz um teste quando eu coloca o ip do cliente no "Dst Adress" controla mais na hora que coloca o ip do cliente no "Target adress" nao cotrola de feito nenhu

  8. #8

    Padrão

    Amigo,

    coloca essas regras ai, aqui elas estão normais no mk 2.9.27:

    / queue simple
    add name="Rede Geral" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 \
    interface=all parent=none direction=both priority=8 queue=default/default \
    limit-at=512000/2000000 max-limit=512000/2000000 total-queue=default-small \
    disabled=no
    add name="cliente" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=all parent="Rede Geral" direction=both priority=8 \
    queue=default/default limit-at=64000/128000 max-limit=64000/128000 \
    total-queue=default disabled=no

    tenta ae e diz o que aconteceu!

    []" Josevaldo



  9. #9

    Padrão

    ja que vc usa hotspot vc tem q setar o controle no profile dos usuarios dentro do hotspot na opçao rate limit, ai sera criada uma queue dinamica toda ves q o cliente logar
    uso assim aqui e roda beleza

  10. #10

    Talking

    bom galera muito obrigado mais eu achei o erro
    era que eu tinha criado duas regras no "queue tree" seguindo o manual do mikrotik uma para navegação e uma pro p2p e a da navegação nao deixa a regra simples nao funcionava