Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão

    Citação Postado originalmente por cordeirog3 Ver Post
    Aew galera valeu pela ajuda de todos, conseguir resolver o problema, com umas regras no WEB-PROXY, com umas regras do ACCESS.

    Depois posto as regras que utilizei para resolver esse problema. e ajuda outras pessoas que tenho o mesmo problema.


    [email protected]
    Pelo amor de Deus, posta ae que eu tb estou desesperado

  2. #14

    Padrão

    Citação Postado originalmente por Arcanjo_tc Ver Post
    Pelo amor de Deus, posta ae que eu tb estou desesperado
    SOmos 2...aki, nem uso pppoe, só com o web-proxy orkut nem msn funcionam!!

    por favor!!

    valeww!



  3. #15

    Padrão Dica

    Sigam a dica dada por mim nesse topico:
    https://under-linux.org/forums/mikro...eza-braba.html

    aki resolveu 100% sem precisar mexer na conf de access do web-proxy

  4. #16
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="Liberar SSL" \
    disabled=no

    / ip web-proxy access
    add action=allow comment="" disabled=no
    add src-address=192.168.2.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    add dst-port=!443 method=connect action=deny comment="allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]" disabled=no
    add dst-port=!563 method=connect action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=0-65535 action=deny comment="Deny everything
    tem umas coisinhas ai de bonus...
    Abraço t+



  5. #17

    Padrão

    era legal adicionar essa dica ao WIKi
    depois de confirmada efetivemente a resulução do probelma

    não estão de acordo?


    Abraços

  6. #18

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="Liberar SSL" \
    disabled=no

    / ip web-proxy access
    add action=allow comment="" disabled=no
    add src-address=192.168.2.0/24 dst-port=0-65535 action=allow comment="" \
    disabled=no
    add dst-port=!443 method=connect action=deny comment="allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]" disabled=no
    add dst-port=!563 method=connect action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    add dst-port=0-65535 action=deny comment="Deny everything
    tem umas coisinhas ai de bonus...
    Abraço t+
    cara, maravilha...orkut agora vai q eh uma blz... brigadão!

    mas o msn nao conecta nem ferrando...ja até fiz akele QoS pra msn e nao vai...
    testo até no teste de conexão q tem no msn e ele diz q eh impossivel conectar..

    kem souber alguma otra regra, fikarei mto agradecido!


    valew a todos ae!