+ Responder ao Tópico



  1. O problema é esse mesmo. Vou ser mais específico

    Eu tenho 3 placas

    off board intel com módulo e1000 e mac final 76
    on board ibm com módulo tg3 e mac final 5C
    on board ibm com módulo tg3 e mac final 5D

    Boot tipo 1:
    eth0 = intel mac 76
    eth1 = ibm mac 5C
    eth2 = ibm mac 5D

    Boot tipo 2:
    eth0 = intel mac 76
    eth1 = ibm mac 5D
    eth2 = ibm mac 5C

    Boot tipo 3:
    eth0 = ibm mac 5C
    eth1 = ibm mac 5D
    eth2 = intel mac 76

    Boot tipo 4:
    eth0 = ibm mac 5C
    eth1 = intel mac 76
    eth2 = ibm mac 5D

    Boot tipo 5:
    eth0 = ibm mac 5D
    eth1 = intel mac 76
    eth2 = ibm mac 5C

    Boot tipo 6:
    eth0 = ibm mac 5D
    eth1 = ibm mac 5C
    eth2 = intel mac 76

    Entendeu como tah meu nível? Feio neh?

    eu ateh posso setar um script que leia o mac e coloque o ip que eu quero mas isso me parece a pior das gambiarras. E ainda tem outro problema. imagine o rolo que vai virar meu script de firewall.

  2. Complementando

    Acreditando que poderia ser um erro na inicialização do módulo, eu adicionei a seguinte linha no /etc/modprobe.conf bem, no início

    alias eth0 e1000

    para ver se conseguia setar a placa intel na eth0 mas não funcionou.

    Tentei colocar uma regra no udev prendendo o eth com o mac da placa. desabilitei o hotplug que vem padrão e abilitei o udev. nada



  3. complementando mais ainda, já coloquei script na inicialização para utilizar o nameif para setar pelo mac adress também e nada.

  4. tenta por no

    /etc/modules.conf

    o lance do alias eth0 e1000



  5. Eu fiz uma coisa aqui e funcionou mas ainda não entendi. Segui esta documentação: Bonding - LinuxNet

    Adicionei as seguintes linhas no /etc/modprobe.conf (/etc/modules.conf em outras dist).

    Código :
    install bonding /sbin/modprobe tg3 /sbin/modprobe e1000; /sbin/modprobe --ignore-install bonding
    alias bond0 bonding
    options bond0 mode=0 miimon=100 downdelay=200 updelay=200

    Ainda não consegui tentender o motivo. Se alguem conseguir lendo a documentação me explicar eu agradeceria.

    O resto da configuração eu fiz de acordo com o meu tutorial do bonding que se encontra em: https://under-linux.org/wiki/index.p.../Redes/Bonding






Tópicos Similares

  1. Configurar DHCPD com várias subnets na mesma placa de rede
    Por haas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-07-2005, 12:17
  2. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23
  3. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45
  4. Revolta - Placa de rede !!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 05:14
  5. placa de rede para de funcionar
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L