+ Responder ao Tópico



  1. #1

    Padrão HotSpot

    Gente, estou a minha incansavel luta, há três noites direto sem dormir pra tentar configurar o HotSpot, fiz pela configuração básica, mas não funcionou, funcionou duas vezes soh, jah fiz de tudo mas nao consigo colocar essa porcaria pra funcionar .... alguém tem um tutorial ou algo do gênero pra me ajudar ??? pls !

  2. #2

    Ingresso
    Sep 2005
    Localização
    Cascavel, Parana, Brazil, Brazil
    Posts
    41

    Padrão

    também estou com dificuldades.... funcionou 2 vezes pela manhã coisa mais linda...
    Estou usando como bridge ovislink wl5460ap com aprouter.
    PPPoE está funcionando legal com autênticação no RADIUS e BD em MySQL.
    Agora o hotspot ta difícil.... to procurando ainda no forum + se alguem tiver alguma dica...



  3. #3

    Padrão Eh cara...

    Mas to aguardando quem sabe um dia alguém apareca pra ajudar a gente, mas num cai nessa de pagar por ajuda não, pq eu paguei uma vez e me dei mal !

  4. #4
    voidmain
    Visitante

    Smile Tenta o setup!

    Olá caro colega, já uso a um bom tempo o Hotspot do Mikrotik, minha experiência foi boa, apenas configurei as duas interfaces (local e pública), onde a local está conectada a um AP D-Link e a pública via ADSL router.

    Depois com ajuda do Winbox, através do Menu IP -> Hotspot, utilizei o Setup... um botãozinho que aparece logo na primeira aba da janela. Daí foi só seguir as instruções e pronto. O MikroTik cria todas as regras de NAT necessárias e outras coisas a mais. É possível criar perfis de usuários para cada tipo de plano e ainda personalizar a página de autenticação.

    Qualquer dúvida posso ajudar... de graça!

    Boa sorte!



  5. #5

    Padrão regras no firewall

    alguem sabe se aquelas regras q criamos para bloquear o P2P no firewall funciona para quem acessa no hotspot?!

  6. #6

    Padrão

    quais as versões do mk ? Olha não tenho certeza, mas percebi que pode ser um bug da versão cracker 2.9.27 no hotspot. Já fiz vários funcionar na versão 2.9.6.



  7. #7

    Padrão

    caros amigo até hoje eu não consegui fazer ele rodar aqui eu uso PPOE mesmo.

  8. #8

    Padrão

    eu uso a versao 2.9.27 em algums clientes e alguns meses e nunca deu problema e todas as intalacoes estao rodando com hotspot. o ideal como o colega falou é configurar pelo terminal dando o setup
    depois mexe pelo winbox



  9. #9

    Padrão radius

    Ola sera que alguem pode me dar uma ajuda nao sei quais campos criar no mysql para ligar o mikrotik nele.

  10. #10

    Padrão

    nao sei como te ajudar pq uso o um sistema que usa radius mas todo o banco e scripts e o sistema em php eu comprei acho que nao é padrao como o cara fez.

    mas no manual do mt tem todos os comandos pro radius!



  11. #11

    Padrão

    Ai pessoal eu uso HotSpot aqui sem problemas e configurado em 5 minutinhos.....

    Se quiserem ajuda para configurar eu estou a disposição.


    Abraços


    Clístenis

  12. #12

    Padrão ...

    Eu preciso de ajuda, eu uso webproxy aki... se vc puder ajudar me add ai ... [email protected]



  13. #13

    Padrão

    seria legal se alguem pudesse deixar o backup de uma configuração de hotspot funcionando assim acredito que daria menos trabalho para quem precisa de ajuda até hoje eu não consegui fazer o danado funcionar mas com PPOE é tudo diferente para mim eu não tenho problemas......

  14. #14

    Padrão

    Amigo acho que o legal é VOCÊ FAZER A COISA FUNCIONAR E APRENDER COM ISSO.....

    Eu tive problemas no começo e um amigo aqui do forum me ensinou a configurar, depois disso não tive mais problemas com o danado.... E é isso que estou propondo, ajudar para que o pessoal possa aprender (esfriar a cabeça hehehe) e também ajudar as outras pessoas que precisam...

    Abraços...


    Citação Postado originalmente por balisteri Ver Post
    seria legal se alguem pudesse deixar o backup de uma configuração de hotspot funcionando assim acredito que daria menos trabalho para quem precisa de ajuda até hoje eu não consegui fazer o danado funcionar mas com PPOE é tudo diferente para mim eu não tenho problemas......



  15. #15

    Padrão

    Ja foi adicionado amigo.....


    Citação Postado originalmente por admskill Ver Post
    Eu preciso de ajuda, eu uso webproxy aki... se vc puder ajudar me add ai ... [email protected]

  16. #16
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Thumbs up Postem as configurações aqui

    Amigos, vamos manter essas informações no fórum, assim o próximo que tiver problemas encontrara a solução aqui!



  17. #17
    voidmain
    Visitante

    Post Pequeno Guia Hotspot

    Espero que ajude...

    Primeiro, temos que configurar as interfaces, atribuindo um ip para a rede interna e a conexão com a Internet. É interessante também dar nomes para as interfaces, como, Local e Pública... fica mais fácil identificar depois.

    > Para dar nomes use o menu Interfaces do Winbox
    > Para atribuir IPs, use o menu IP > Addresses

    Agora sim, vamos ao Hotspot:

    > IP > Hotspot

    Em seguida pressione o botão Setup que aparece na primeira aba desta janela. A figura em anexo, mostra imagens das janelas importantes para configurar um hotspot básico, as demais configurações solicitadas variam de acoro com as necessidades de cada caso.

    Qualquer dúvida...

    Boa sorte!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         hotspot.jpg
Visualizações:	140
Tamanho: 	34,6 KB
ID:      	157  

  18. #18

    Padrão radius

    cara passa quem te vendeu vo ver se ele vende para mim



  19. #19

    Ingresso
    Sep 2005
    Localização
    Cascavel, Parana, Brazil, Brazil
    Posts
    41

    Padrão

    No meu caso acho q é mesmo algum bug com a versão crackeada 2.9.7... se botava hotspot pra funciona não funcionava o PPPoE... colocava PPPoE não funcionava hotspot nem dhcp.

    Instalei a versão demo e volto a funciona tudinho... após isso adquiri a licença.