Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola amigos... estou tendo problemas com conectividade social tambem, meu caso é o seguinte, tenho o servidor mikrotik com web proxy e hotspot.. nao tenho regra de redicionamento de trafico da porta 80 para a 3128 do proxy, pois coloquei nas configurações do hotspot qual é o meu proxy e porta,,, Tentei varias regras e todas por enquanto envao.. Será que se eu colocar essas irao funcionar?? Valew amigos...

  2. Tente fazer assim, antes do redirect

    add chain=dstnat dst-address=200.201.174.0/24 protocol=tcp dst-port=80 action=accept comment="conectiva social" disabled=no


    Citação Postado originalmente por Cybervix Ver Post
    Salve.. Salve..
    tow de volta...


    amigos, tentei configurar o server mkt para funcionar o site da Caixa (conectividade Social) com a seguinte regra abaixo.. mas nao obtive sucesso, alguem ai já testou e deu certo?

    add chain=dstnat dst-address=200.201.174.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128 comment="" \
    disabled=no

    mesmo assim tb nao deu...

    add chain=dstnat dst-address=!200.201.174.207/24 protocol=tcp dst-port=80
    action=redirect to-ports=3128 comment="" \
    disabled=no



  3. Pessoal, já tentei todas essas regras que vocês postaram e nada funciona, sempre o internet explorer trava. Alguém tem mais uma regra?

  4. Portela, o problema pode ser no cliente, veja se ta passando algo na chains e manda o cliente ligar para o suporte da caixa.
    Eu tenho um cliente que e contador e das 5 maquinas que ele tem no escritorio 1 não acessa o conectividade.

    Citação Postado originalmente por Portela Ver Post
    Pessoal, já tentei todas essas regras que vocês postaram e nada funciona, sempre o internet explorer trava. Alguém tem mais uma regra?



  5. O problema não é com o cliente, pois quando eles usam conexão discada funciona normalmente.

    Veja as regras abaixo:

    em ip > firewall > nat coloquei essa regra no topo:

    chain=dstnat in-interface=ether2 protocol=tcp dst-port=80 dst-address-list=!NAT action=redirect to-ports=8079

    e em ip > firewall > acess-list ficou assim:

    ip firewall address-list> print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS
    0 ;;; CEF - Conectividade
    NAT 200.201.173.0/24

    A regra no firewall tá aumentando os bytes como se tivesse funcionando mas não funciona.






Tópicos Similares

  1. Conectividade social e Site cmt.caixa.gov.br não funciona no squid
    Por rodrigofsantos no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-07-2006, 13:04
  2. regra de proxy transp. não funciona
    Por netuno no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-07-2005, 18:44
  3. Sites com Aplets Java não funciona com Squid
    Por buribai no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-12-2004, 09:16
  4. Site www.citibank.com.br não funciona com squid + iptables !
    Por hawk23 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-07-2004, 21:50
  5. Plugin java não funciona no Site do Bradesco
    Por iacana no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-05-2004, 21:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L