Segui os passos do site indicado, só que na hora que tentei instalar um pacote da seguinte forma:

urpmi mplayer-1.0pre8-1.src.rpm

Apareceu os avisos:

incapaz de acessar a arquivo 'hdlist' de "updates", mídia ignorada
incapaz de acessar a arquivo 'hdlist' de "main", mídia ignorada
incapaz de acessar a arquivo 'hdlist' de "contrib", mídia ignorada
Alguns pacotes não puderam ser instalados:
mplayer-1.0pre8-1.src (devido a não satisfazer xvidcore-devel)
Continue? (S/n)

Como fazer para consertar esses avisos?