+ Responder ao Tópico



  1. #1
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Unhappy MSN parou de vez! sosinho!

    Pessoal de uma hora pra outra o MSN aqui não conecta mais, não fiz nenhuma alteração no Mikrotik, mas se ligo o pc direto no ap que manda o link pro MK conecta...
    Isso não acontecia antes, o estranho é que o resto ta funcionando perfeitamente.

  2. #2

    Padrão

    Provavelmete há um bloqueio das portas do MSN no seu MK. Posta as regras de firewall e se caso usar, também as regras de bloqueio do WEB-PROXY.

    Antes de tudo verifique se as portas 1863 e 5190 estã liberadas; Ambas são do MSN.

    Posta o resultado...



  3. #3

    Smile

    Vc usa limite de conexao? ta na rede toda ou so em um cliente? Aqui acontece mais normalmente os clientes ta com uma legiao de virus, spyware...


    Citação Postado originalmente por marcelomg Ver Post
    Pessoal de uma hora pra outra o MSN aqui não conecta mais, não fiz nenhuma alteração no Mikrotik, mas se ligo o pc direto no ap que manda o link pro MK conecta...
    Isso não acontecia antes, o estranho é que o resto ta funcionando perfeitamente.

  4. #4
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Provavelmete há um bloqueio das portas do MSN no seu MK. Posta as regras de firewall e se caso usar, também as regras de bloqueio do WEB-PROXY.

    Antes de tudo verifique se as portas 1863 e 5190 estã liberadas; Ambas são do MSN.

    Posta o resultado...
    Kra, não tem bloqueio no web proxy, nem pra acesso externo nem firewall nada, como disse tava funcionando.



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por oyama Ver Post
    Vc usa limite de conexao? ta na rede toda ou so em um cliente? Aqui acontece mais normalmente os clientes ta com uma legiao de virus, spyware...
    Sim uso limite de conexão, tenho uma lista enorme de bloqueio de virus, a navegação está excelente em todos clientes, de uma hora pra outra parou com todos, no teste do MSN passa quase sempre em tudo, quando reporta falha é dns ou portas...ja chequei tudo e parece estar ok...
    Já to ficando louco com isso hehehe.

  6. #6

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Sim uso limite de conexão, tenho uma lista enorme de bloqueio de virus, a navegação está excelente em todos clientes, de uma hora pra outra parou com todos, no teste do MSN passa quase sempre em tudo, quando reporta falha é dns ou portas...ja chequei tudo e parece estar ok...
    Já to ficando louco com isso hehehe.
    Ja aconteceu isso comigo nau em todos os clientes de uma vez so

    vai em ip > firewall >connections ai seleciona tudo e delete, ak comigo sempre funfo.

    testa ai e posta ak....



  7. #7

    Padrão

    É necessário em alguns casos, criar uma regra MANGLE específica para o TCP MSS, pois tenho percebido que em alguns clientes, ele não muda.. Olha a minh regra, parou de vez com o problema. Nunca mais tive:

    chain=forward out-interface=SUA INTERFACE DE INTERNET protocol=tcp tcp-flags=syn action=change-mss
    new-mss=1452

    Lembrando que isso é em MANGLE.

    Abraços

  8. #8

    Padrão

    Citação Postado originalmente por alamdias Ver Post
    É necessário em alguns casos, criar uma regra MANGLE específica para o TCP MSS, pois tenho percebido que em alguns clientes, ele não muda.. Olha a minh regra, parou de vez com o problema. Nunca mais tive:

    chain=forward out-interface=SUA INTERFACE DE INTERNET protocol=tcp tcp-flags=syn action=change-mss
    new-mss=1452

    Lembrando que isso é em MANGLE.

    Abraços
    Eu li em algun lugar acho q ak no forum msm 1452 é pra win98
    o meu ta com 1492
    chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1492