+ Responder ao Tópico



  1. #1

    Unhappy Site é visto na rede da Universidade mas não é visto de fora

    Olá a todos!

    Acredito que este problema tem a ver com DNS.

    Tenho dois servidores WEB em nosso laboratório, um deles responde pelo endereço labbi.uesc.br e o outro, mais recente, pelo endereço askgene.labbi.uesc.br, este último eu configurei recentemente.

    Acontece o seguinte, é possível acessar o endreço askgene.labbi.uesc.br de dentro de toda a rede da Universidade e não fora dela.

    Eu usei um proxy via web, o Proxify, consigo acessar o endereço labbi.uesc.br na boa, mas não consigo o mesmo com o endereço askgene.labbi.uesc.br, aparece a seguinte mesagem de erro:

    Código :
    Couldn't connect to askgene.labbi.uesc.br:80: Connection timed out

    O erro está no DNS da univerisadade? ou será algum erro no meu servidor?

    Abraço a todos, Duca.

  2. #2
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão

    Como ta configurado o vhost dele?



  3. #3

    Talking

    ushaushuasas. Eles nunca me passariam isso.

    Mas tipo, é um problema de DNS? gostaria de ter essa certeza para não ficar mexendo no firewall ou no meu servidor à toa, alias já estou mexendo neles a procura de alguma resposta.

  4. #4

    Padrão

    Cara vc ja viu se os roteadores da universidade tão permitindo o acesso a esse servidor?? pq eu dei um dig e ele responde o ip, so que se tento dar um pig ou acessar pelo navegador não tem resposta.

    falows



  5. #5

    Thumbs up

    Vou pedir pro pessoal para dar mais uma olhada, torcer pela boa vontade deles, eles dizem que o problema não é com eles, mas vou insistir.

    Valeu ruyneto.
    Última edição por Duca; 13-12-2006 às 19:04.

  6. #6

    Padrão

    Tranquilo qualquer coisa estamos ae pra ajudar

    Falows



  7. #7

    Thumbs down

    Bom falei com a galera que cuida da rede da universidade ,ruyneto. Segundo o resultado do seu traceroute, o último ip 200.x.x.18 (pulo 12) é uma das interfaces do roteador deles. Logo, os próximos pulos, 2 ou 3 pulos eu acho, deveria chegar no I.P. do meu servidor...

    O que me intriga é o fato de que o webserverd o meu laboratório ser acessível de dentro da rede da Universidade, mas fora dela não . Eles me disseram o problema pode estar no meu firewall (SmoothWall - um dia eu substituo ele por um firewall iptables, mas não tive tempo), mas tenho outro webserver em que não ocorre problemas e uso as mesmas regras..... paciência....hehehe.

    Ab, Duca.

  8. #8

    Padrão

    Cara pra mim isso ta com cara que eles não tao repassando os pedidos de fora pra esse ip, e como ta dentro da rede a universidade eles devem repassar, pra mim ainda acho que eh problema no roteador deles, mas fazer o que, boa sorte pra vc.

    falows



  9. #9

    Arrow

    Citação Postado originalmente por ruyneto Ver Post
    Cara pra mim isso ta com cara que eles não tao repassando os pedidos de fora pra esse ip, e como ta dentro da rede a universidade eles devem repassar, pra mim ainda acho que eh problema no roteador deles, mas fazer o que, boa sorte pra vc.

    falows
    E ae blz?!

    Depois de muita prosa, com o adm. de redes ele notou que o problema era no roteamento deles, hsuahsuahsa. As coisas estão andando. Preciso agradecê-lo pela paciência.
    Contudo, eu entro em um proxy web, para ver se realmente posso acessar a página de fora da universidade. Apareceu isso quando tento acessar o endereço askgene.labbi.uesc.br num proxy web:
    Código :
    Error loading '/header' (404 Not Found)
    Error loading '/main' (404 Not Found)

    Já é alguma coisa, antes dava erro de time out.

  10. #10

    Padrão

    Cara acabei de entrar e parece que ta funcionando, que bom que resovleu.

    falows



  11. #11

    Thumbs up

    É isso ae !!
    Era o roteamento deles mesmo.
    Quem diria, um problema que parecia ser da seção de DNS foi parar na seção de Redes, hehehe.

    Valeu pela ajuda!