+ Responder ao Tópico



  1. #1
    ajcarretta
    Visitante

    Padrão Instalação RH8 SCSI

    Dae galera, to com um problema aki e gostaria de uma luz de vcs, é o seguinte:
    preciso instalar um redhat 8 em um servidor que possui 2 hd SCSI, porem durante a instalacao em SCSI da erro, mas funciona perfeitamente se for colocado hd IDE, o q poderia fazer? acredito q seja algo relacionado ao suporte do RH8 ao meu SCSI, estou correto?

    desde ja agradeço!

  2. #2

    Padrão

    Sinceramente, você precisa mesmo usar o RH8? eu pessoalmente não recomento, visto que é uma versão antiga e sem suporte a hardware mais novo. Tente usar uma versão mais nova, ou se você não puder pagar pela licença, use o CentOS, que é 100% compatível.

    Evite, sempre que possível, usar distribuições antigas onde não exista mais o suporte por parte dos distribuidores



  3. #3
    ajcarretta
    Visitante

    Padrão

    Evando, obrigado pela dica do CentOS, mas infelizmente precisarei instalar o RH8, pois é para um cliente e isso é uma exigencia do pessoal do sistema que eles utilizam, tentei argumentar para utilizar talvez o fedora mas eles foram taxativos. Estou verificando algumas solucoes, quando e se, eu resolver o problema posto aki para ajudar quem precise.

    Abraço!

  4. #4

    Padrão

    Amigo se vc ta fazendo o serviço de instalação deixe bem claro no contrato que voce não se responsabiliza por falhas de segurança ou possiveis erros de dependencia, pq como o evandro disse a red hat nao fornece mais suporte pro RH8 e podem haver algumas falhas de segurança nele que voce so vai corrigir se começar a recompilar os pacotes na mão.

    falows



  5. #5

    Padrão

    Eu taxo a idéia insana de instalar uma versão de uma distribuição com mais de quatro anos de idade num servidor de produção. Entretanto, para nos ajudar à ajudar você, será que dava para dizer qual era a controladora SCSI que você tem no servidor?


    Abraços!

  6. #6
    ajcarretta
    Visitante

    Padrão

    dae pessoal, a controladora era uma Symbios Logic C1537A, agradeço a atencao e a ajuda de todos, mas a solucao foi mais simples do q eu esperava.... o problema estava no cd de instalacao, troquei dois cds e os dois davam o mesmo erro, ae baixei uma nova imagem do RH8 e ae funcionou, reconheceu a controladora e instalou td certinho sem problemas, desculpe o incomodo e mais uma vez obrigado!