+ Responder ao Tópico



  1. #1

    Exclamation OpenSuSE 10.2 + Kafeine dando pau

    Um salve ai pra galera!

    O Kafeine não ta rodando minhas musicas mp3... qd eu abro o diretorio, ele fica pulando de uma pra outra o tempo todo ate q eu feche o player... ja se eu colocar um Cd de musica ele roda normal...

    Agradeço a ajuda de todos!

  2. #2

    Padrão

    Nunca utilizei o Kaffeine, mas geralmente isso acontece quando o local dos arquivos não está correto (Os arquivos foram movidos para outro local, alteradas suas permissões, o volume onde eles estavam está desmontado) ou quando o codec correto não está instalado para a execução dos arquivos.



  3. #3

    Padrão

    Kra pior q eu to perdidim.. as musicas estão em uma partição FAT separada onde nela eu tenho meus arquivos pessoais que eu uso tanto no Linux qt no Windows, a partição está montada corretamente, pior q eu to sem saber o que fazer, este problema tb acontece no AMAROK, no Real Player so funciona se eu rodar uma de cada vez...

    Qual o player q vc usa ou me aconselharia a usar?

  4. #4

    Padrão

    Olha, eu sempre utilizei GNOME, então eu gosto do XMMS. =)



  5. #5

    Padrão

    Cara qual versão do opensuse vc instalou em CD ou em DVD?? Colocou os repositorios non OSS no yast?? pq isso pra mim ta com cara que você não instalou os codecs de mp3 no Suse, ae da esse pau mesmo.

    Falows

  6. #6

    Padrão

    Citação Postado originalmente por ruyneto Ver Post
    Cara qual versão do opensuse vc instalou em CD ou em DVD?? Colocou os repositorios non OSS no yast?? pq isso pra mim ta com cara que você não instalou os codecs de mp3 no Suse, ae da esse pau mesmo.

    Falows
    kra so mto novo .. tem como vc citar algum codec para mp3 do suse 10.2 ..
    pq to apanhando msmo