+ Responder ao Tópico



  1. Olá amigo,
    Adicone as seguintes regras em seu mikrotik:

    Note: usei o slackware 11 com apache na porta 8080.

    /ip firewall nat add chain=dstnat src-address=10.10.1.3 protocol=tcp action=jump jump-target=linux

    /ip firewall nat add chain=linux action=dst-nat to-addresses=10.10.1.2 to-ports=808

    Note: o ip 10.10.1.2 é do linux e o 10.10.1.3 é do cliente. O servidor 10.10.1.1/24

    Testei e funcionou blz.

    Qualquer coisa...

  2. Opa esqueci de uma dica:

    Como toda vez que for redirecinado para o apache-linux, sempre irá ficar o endereço do site que foi digitado na barra.

    Dica: Fazer uma página em branco com um uma função javascript para abrir um pop-up ou uma nova janela com a pagina informativa.

    Note: Pode-se usar o ddns ou outro para dar nome ao seu site.



  3. Blz cara...funcionou !!

    Muito obrigado por sua ajuda.

    Um abraço

  4. Tenho um Hotspot funcionando blz, e queria que assim que que o usuário loga-se aparece-se a tela de bloqueio sendo que esta página de bloqueio já está pronta inserir o bloqueio no plano mais quando altero o plano dele de 300K por exemplo para bloqueio ele não direciona para o html bloqueio como posso resolver isso sem muito trabalho.



  5. Citação Postado originalmente por alexrj2001 Ver Post
    Tenho um Hotspot funcionando blz, e queria que assim que que o usuário loga-se aparece-se a tela de bloqueio sendo que esta página de bloqueio já está pronta inserir o bloqueio no plano mais quando altero o plano dele de 300K por exemplo para bloqueio ele não direciona para o html bloqueio como posso resolver isso sem muito trabalho.
    Olá amigo,
    A sua página de bloqueio está no proprio mikrotik ou em um servidor apache-linux?






Tópicos Similares

  1. Respostas: 8
    Último Post: 23-04-2014, 18:28
  2. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41
  3. Bloqueio de cliente em atraso
    Por brunophsp no fórum Redes
    Respostas: 3
    Último Post: 31-01-2008, 21:22
  4. Respostas: 4
    Último Post: 05-04-2007, 13:12
  5. Redirecionar site de radio para pagina 404
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2003, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L