Página 8 de 22 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Sem utilizar o Hotspot teria como fazer ?

    no meu servidor eu estou fazendo NAT

    assim

    IP do cliente interface de saida e mascarando.

    agora queria redirecionar o cliente para o meu servidor web que esta conectado na propria rede, estou usando windows xp com ISS hospedando minha pagina.

  2. Estas regras funcionam...

    add chain=dstnat src-address=IP_CLIENTE_BLOQUEADO protocol=tcp dst-port=0-65535 action=dst-nat to-addresses=IP_SERVIDOR_WEB_AVISO to-ports=80 \

    Tenho um servidor WEB com windows XP rodando na porta 80 com IP 10.1.1.3 Mascara 255.255.255.0.

    O problema que eu estava tendo era com a mascara do servidor, pois estava colocando 255.0.0.0 ai ele nao funcionava, depois que mudei para 255.255.255.0
    funciona blz.

    meu servidor tem uma pagina de aviso de cobrança...



  3. Galera, eu uso a action same pra fazer meu redirecionamento, funciona 100%..

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=IP_servidor_web to-ports=porta_do_servidor_web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    / ip firewall address-list
    add list=Block address=IP_Cliente comment="" disabled=yes

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=porta_do_servidor_web src-address-list=Block action=accept comment="- - - - - - - - - - Bloqueio de Usuarios por Falta de Pagamento - - - - - - - - - -" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no
    add chain=forward src-address-list=Block action=drop comment="" disabled=no

    O que eu gosto nessa bagunça é que eu bloqueio por portas e só preciso adicionar os ips em address-list em firewall.

    Abraços...

  4. Voce ja tem um um server httpd rodando com uma pagina qualquer, ok , pq nao faz um "dominio virtual" com outro ip para o httpd , redirecionando para uma determinada pasta dentro do seu /var/www( diretorio default do apache) com uma pagina de aviso , ou que simplesmente esta bloqueado .

    é uma forma de voce ter "dois servers" num só , mas terá que usar outro ip .
    procure informações sobre , e veja se te atende...



  5. Olá pessoal,
    para um cliente bloqueado,
    o interessante é fazer o redirecionamento para a página de bloqueio
    e dropar os outros serviços (MSN, smtp, pop3... etc)

    Como poderemos fazer isso?






Tópicos Similares

  1. Respostas: 8
    Último Post: 23-04-2014, 18:28
  2. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41
  3. Bloqueio de cliente em atraso
    Por brunophsp no fórum Redes
    Respostas: 3
    Último Post: 31-01-2008, 21:22
  4. Respostas: 4
    Último Post: 05-04-2007, 13:12
  5. Redirecionar site de radio para pagina 404
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2003, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L