+ Responder ao Tópico



  1. Citação Postado originalmente por Nazzi Ver Post
    Galera, eu uso a action same pra fazer meu redirecionamento, funciona 100%..

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=Block action=same to-addresses=IP_servidor_web to-ports=porta_do_servidor_web same-not-by-dst=no comment="Controle de Clientes com Falta de Pagamento" disabled=no

    / ip firewall address-list
    add list=Block address=IP_Cliente comment="" disabled=yes

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=porta_do_servidor_web src-address-list=Block action=accept comment="- - - - - - - - - - Bloqueio de Usuarios por Falta de Pagamento - - - - - - - - - -" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=Block action=accept comment="" disabled=no
    add chain=forward src-address-list=Block action=drop comment="" disabled=no

    O que eu gosto nessa bagunça é que eu bloqueio por portas e só preciso adicionar os ips em address-list em firewall.

    Abraços...

    com PPPoe?

  2. bom eu testei e naum deu ceto com redirecionamento para para proxy na porta 3128 , ai desativei o redirecionamneto e ai funcionou , quando eu ativo o redireciomaneto do proxy ai naum funciona.... tenho um servidor proxy separado do mikrotik. rodando o suse linux 9.3...

    alguem tem alguma sugestão para funcionar neste caso ...


    deste de ja agradeço...



  3. No meu caso da pagina nao pode ser encontrada... quando o cliente tenta navegar... e nao aparece o site que indiquei para o redirecionamento e quando eu digito o site direto no navegador ele entra normal, ou seja o MK nao esta fazendo o redirecionamento normal...
    Outra coisa que percebi eh que quando tiro o proxy do navegador o cliente navega normal mesmo o ip estando bloqueado.

  4. O problema da navegação sem o proxy eu resolvi movendo a regra de bloqueio para o topo da lista... agora o problema de redirecionamento eu nao consegui...

    O site que configurei nao aparece pro cliente, mas quando o cliente tenta acessar ele via navegador aparece normal. O problema nao esta no servidor web e sim no mk.



  5. Cara vc's são demais, aki eu só aprendo cada vez mais e peço o seguinte a vocês, aguem pode montar um passo a passo de todo o procedimento inclusive de como montar o servidor de web, onde fica a pagina de redirecionamento. Desde já agradeço pela estima consieração.






Tópicos Similares

  1. Respostas: 8
    Último Post: 23-04-2014, 18:28
  2. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41
  3. Bloqueio de cliente em atraso
    Por brunophsp no fórum Redes
    Respostas: 3
    Último Post: 31-01-2008, 21:22
  4. Respostas: 4
    Último Post: 05-04-2007, 13:12
  5. Redirecionar site de radio para pagina 404
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2003, 19:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L