+ Responder ao Tópico



  1. #1

    Question Mikrotik + WDS

    Olá amigos,
    eu denovo... hehe
    sera q teriamos uma alma caridosa que podesse
    passar um manual, ou ensinar eu a configurar WDS no mikrotik?
    pois cadastro os macs no AP ( um D-link DWL 700AP com firmware da C3 )
    e no mikrotik cadastro os macs tambem...
    mas nada adianta pros dois se conectar...
    alguma sugestão ai???
    grato desde jah ^^
    ;*

  2. #2

    Padrão

    Primeiro as interfaces terão que estar no mesmo range, segundo a mac de um cadastrado no outro, se assim não funciona tem que ver como vc está configurando.Qualquer coisa me add ae, que posso te dar uma força.
    Abraços !



  3. #3

    Padrão Mikrotik + WDS

    Dá uma olhada nisso aqui e veja se ajuda, pra mim foi ótimo.

    Transparently Bridge two Networks - MikroTik Wiki

    t+

  4. #4

    Padrão

    oia... deu uma luz msmo...
    hehe amanha estarei testando ^^
    tnks



  5. #5

    Smile - WDS receita de bolo

    Citação Postado originalmente por nklaveren Ver Post
    oia... deu uma luz msmo...
    hehe amanha estarei testando ^^
    tnks
    -------------------------------------------------------------------------
    #=====PONTO 1 (MAC 00:12:4D:9B:C6:71)

    # A Linha abaixo confira a interface "wlan1" para trabalhar em 5GHz na
    # frequência "5745" no modo "AP-BRIDGE", SSID "ptp-wds" (podendo ser alterado pelo de sua preferencia) com WDS estático.

    /interface wireless set wlan1 ssid=ap2ap band=5ghz \
    frequency=5745 mode=ap-bridge wds-mode=static disabled=no

    # Agora vamos adicionar a configuração WDS à sua interface, lembrando que # o MAC que consta na configuração é o do PONTO 2

    /interface wireless wds add master-interface=wlan1 \
    wds-address=00:13:4b:9c:a8:82 disabled=no

    # Agora vamos adicionar as interfaces, inclusive o wds à sua Bridge, tendo
    # em vista que voce ja possui uma bridge com nome de bridge1

    /interface bridge add disabled=no
    /interface bridge port print
    /interface bridge port set 1,2 bridge=bridge1

    Pronto, o PONTO 1 ja está à espera de conexão do PONTO 2

    #
    #==== PONTO 2 (MAC 00:13:4b:9c:a8:82 )

    # A Linha abaixo confira a interface "wlan1" para trabalhar em 5GHz na
    # frequência "5745" no modo "AP-BRIDGE", SSID "ptp-wds" (podendo ser alterado pelo de sua preferencia), com WDS estático.

    /interface wireless set wlan1 ssid=ap2ap frequency=5745 band=5ghz \
    mode=ap-bridge wds-mode=static disabled=no

    # Agora vamos adicionar a configuração WDS à sua interface, lembrando que # o MAC que consta na configuração é o do PONTO 1.

    /interface wireless wds add master-interface=wlan1 \
    wds-address=00:12:4D:9B:C6:71 disabled=no

    # Agora vamos adicionar as interfaces, inclusive o wds à sua Bridge, tendo
    # em vista que voce ja possui uma bridge com nome de bridge1

    /interface bridge port set 0,1 bridge=bridge1
    /interface bridge port print
    # INTERFACE BRIDGE PRIORITY PATH-COST
    0 wlan1 bridge1 128 10
    1 wds1 bridge1 128 10


    # Pronto ! os dois pontos ja devem estar de falando !
    # Verifique em "registration" para ver se aparece eles conectados.

    Espero ter ajudado !

    Abraços
    Everton

  6. #6

    Padrão

    Everton, com isso ai Bombo o mikrotik
    agora jah ate liguei na rede... tudo funfando beleza hehe
    segunda eu coloco ele no predio...
    e tiro umas fotinhus pra posta ai pro pessoal \o\
    hehehehe
    :d
    vlw brothers :d



  7. #7

    Talking

    Citação Postado originalmente por nklaveren Ver Post
    Everton, com isso ai Bombo o mikrotik
    agora jah ate liguei na rede... tudo funfando beleza hehe
    segunda eu coloco ele no predio...
    e tiro umas fotinhus pra posta ai pro pessoal \o\
    hehehehe
    :d
    vlw brothers :d
    Que bom que funcionou !!
    olha a fotinho de um dos meus POPs aqui !

    Abraços
    Everton
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         pop_mk.jpg
Visualizações:	911
Tamanho: 	49,1 KB
ID:      	198  

  8. #8

    Talking

    hum...
    jah tah fodona a estação ai ehn hehe
    :P

    aki ainda tah só com uma omni 15db :P
    mas pros primeiros tempos tah bombando jah hehe
    no pop q vou fazer ainda semana q vem vo começa a usar as setorias jah hehe
    ai sim vai bomba tudo



  9. #9
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por evertonhorst Ver Post
    Que bom que funcionou !!
    olha a fotinho de um dos meus POPs aqui !

    Abraços
    Everton
    Amigo, que setoriais são essas ?
    to pesquisando sobre isso e quero saber q marca é dbi's etc....
    Valew!!!