Página 4 de 9 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #16
    ThiagoOverseer
    a acl é:

    acl proibidos url_regex -i "/etc/squid/proibidos/block.txt"
    http_access deny proibidos

    no arquivo ta assim:

    sexo
    meebo
    iloveim

  2. Faça um teste para ver se as acls estao funcionando.

    http_access allow proibidos
    http_access deny all

    Com essas 2 regras vc deve navegar apenas no que estiver listado no block.txt. Acho que pode ser um bom começo para resolver o problema.



  3. Verificou as permissões no diretório onde foi criado esse .txt ?
    E cara, na pior das hipoteses, remova o squid e instale novamente.
    Refaça seu squid.conf, ja fiz isso anteriormente.
    Última edição por spyderlinux; 19-01-2007 às 09:23.

  4. #19
    ThiagoOverseer
    Viny ele passa =[ mais ta tudo certo isso q eu não entendo..

    spyderlinux eu ja reinstalei o squid kara.. e as permissões tão 775
    Última edição por ThiagoOverseer; 19-01-2007 às 09:50.



  5. #20
    ThiagoOverseer
    Como eu vejo se o nameserver configurado no meu squid.conf está funcionando numa boa e pode ser acessado pelo squid?






Tópicos Similares

  1. log do sendmail nao ta funcionando
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-07-2004, 09:29
  2. Bloqueio por Mac/IP não tá funcionando direito no iptables
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-03-2004, 11:36
  3. autenticação squid nao esta funcionando
    Por muganga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-02-2004, 12:50
  4. Respostas: 10
    Último Post: 11-06-2003, 07:20
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L