+ Responder ao Tópico



  1. #1
    rafalamana
    Visitante

    Smile Cyclades + LP TELEFONICA

    Bem Pessoal;

    Estou com um problema relacionado ao cyclades P1000 v2.2.2 meu problema é o seguinte, tenho as configurações da telefonica mas nunca configurei um roteador, segui as configurações do manual do cyclades aparentemente ia funcionar, mas não funcionou!
    faço as configurações faço teste de ping do roteador para o gateway da telefonica, pinga direitinho
    faço teste de ping do servidor para o roteador, funciona beleza.. mas quando pingo o gateway da telefonica, ele nao responde!

    Alguém pode me ajudar?
    tenho duas lp's de 2MB cada uma parada por causa da configuração do roteador!


    valeu galera!

  2. #2

    Padrão

    Você tem de configurar a rota default. O roteador conhece a rota direta para a telefonica, o servidor conehce a rota direta para o router, o que o servidor não conhece é uma rota para chegar na telefônica, então você deve configurar como gateway do servidor uma ve do roteador e a rota default do roteador como sendo o gateway da telefônica, ou no mínimo uma rota de tudo que vier da rede do servidor vá para este ip da telefônica.

    Eu compliquei?



  3. #3
    rafalamana
    Visitante

    Wink

    Citação Postado originalmente por WhiteTiger Ver Post
    Você tem de configurar a rota default. O roteador conhece a rota direta para a telefonica, o servidor conehce a rota direta para o router, o que o servidor não conhece é uma rota para chegar na telefônica, então você deve configurar como gateway do servidor uma ve do roteador e a rota default do roteador como sendo o gateway da telefônica, ou no mínimo uma rota de tudo que vier da rede do servidor vá para este ip da telefônica.

    Eu compliquei?
    hehe, um pouquinho.. agora embananou mais ainda.

    Amanhã posto as configurações da linha privada, se puderem me ajudar fico mto grato!

    (:

  4. #4

    Padrão

    Quando puder poste a sua tabela de rotas (show route ou show ip route).

    Funciona assim:

    O seu roteador deve ter um ip na caixa(se estiver como swich) ou ip de ve (virtual ethernet).

    Até ae é fácil configurar. no foundry (mas costuma ser bem parecido) você acessa por console (sabe fazer isso?)entra no modo de de administrador ($ ena) dae entra na parte de configuração (# conf t ou # configure terminal (normalmente aceitam abreviado mas utilizando o tab ele normalmente complementa))

    Cria uma virtual ethernet
    (conf t)# int ve 3 (normalmente não pode ser 1)

    Adiciona o ip e mascara da interface
    (ve3)# ip addr 192.168.1.45/24

    Este vai ser o ip do gateway do seu servidor.

    Ae deve-se verificar a tabela de rotas. Saia da configuração da "ve3" com "exit" e assim ele volta para o "conf t".

    Com o compando "show" ou "sh" nas formas abreviadas você mostra alguma configuração. No nosso caso queremos a tabela de rotas. Não lembro certinho como faz. CAlma ae que vou procurar minha apostila. ............ Achei

    # show ip route

    Para definir uma rota default tem duas formas

    # ip route 0.0.0.0 0.0.0.0 <ip_do_gateway_do_provedor>
    ou
    # ip default-network <ip_do_gateway_do_provedor>

    Prefira o primeiro comando (para aprendizado) pois ele utiliza o padrão para adicionar outras rotas. Repare que ele utiliza a seguinte sintaxe:

    # ip route <rede> <mascara da rede> <ip do próximo próximo roteador (gateway da telefônica)>

    Qualquer coisa posta ae as dificuldades.



  5. #5
    rafalamana
    Visitante

    Lightbulb

    Citação Postado originalmente por WhiteTiger Ver Post
    Quando puder poste a sua tabela de rotas (show route ou show ip route).

    Funciona assim:

    O seu roteador deve ter um ip na caixa(se estiver como swich) ou ip de ve (virtual ethernet).

    Até ae é fácil configurar. no foundry (mas costuma ser bem parecido) você acessa por console (sabe fazer isso?)entra no modo de de administrador ($ ena) dae entra na parte de configuração (# conf t ou # configure terminal (normalmente aceitam abreviado mas utilizando o tab ele normalmente complementa))

    Cria uma virtual ethernet
    (conf t)# int ve 3 (normalmente não pode ser 1)

    Adiciona o ip e mascara da interface
    (ve3)# ip addr 192.168.1.45/24

    Este vai ser o ip do gateway do seu servidor.

    Ae deve-se verificar a tabela de rotas. Saia da configuração da "ve3" com "exit" e assim ele volta para o "conf t".

    Com o compando "show" ou "sh" nas formas abreviadas você mostra alguma configuração. No nosso caso queremos a tabela de rotas. Não lembro certinho como faz. CAlma ae que vou procurar minha apostila. ............ Achei

    # show ip route

    Para definir uma rota default tem duas formas

    # ip route 0.0.0.0 0.0.0.0 <ip_do_gateway_do_provedor>
    ou
    # ip default-network <ip_do_gateway_do_provedor>

    Prefira o primeiro comando (para aprendizado) pois ele utiliza o padrão para adicionar outras rotas. Repare que ele utiliza a seguinte sintaxe:

    # ip route <rede> <mascara da rede> <ip do próximo próximo roteador (gateway da telefônica)>

    Qualquer coisa posta ae as dificuldades.

    Pois é amigo, o meu roteador como disse é o cyclades P1000 o acesso as suas configurações é através dos números das opções.
    Já fiz o acesso a ele via hyperterminal console, através de uma interface COM conectada a meu micro e interface ethernet conectada ao roteador, loguei com a senha e cai nas opções, a partir dai que começa a complicar.
    Tentei fazer as configurações estabelecidas pelo manual, mas não funcionou, como disse consigo pingar do roteador o wan remoto, mas do servidor não pingo o wan remoto, do servidor consigo pingar apenas o ip do roteador.
    Abaixo segue as configurações de uma das LP's passada pela telefonica.


    Endereço IP LAN - 201.91.xx.xx
    MASCARA ENDEREÇO IP LAN - 255.255.255.yyy
    IP WAN LOCAL (cliente) - 201.63.www.www
    IP WAN MASK LOCAL - 255.255.255.eee
    IP WAN REMOTO (telefonica) - 201.63.jjj.jj
    IP WAN MASK REMOTO - 255.255.255.ttt
    LMI - CCITT
    DLCI LOCAL - 111
    DNS PRIMARIO - 200.153.0.UUU
    DNS SECUNDARIO - 200.153.0.RRR

    Pois bem, são estas as configurações enviada pela telefonica, quem puder me ajudar fico muito grato.


    Muito Obrigado desde já!

  6. #6

    Padrão

    Posta a sua tabela de rotas do roteador e do servidor.

    Faça um teste. Você consegue pingar no roteador para um ip atrás da telefônica? Tente pingar neste que é o google 72.14.203.99

    Se você conseguir a tora default do roteador está correta.
    Se o servidor tiver como rota default o ip do roteador está correto também. Não adianta pingar. Tem de ter a rota default apontando para ele. Como deve estar na mesma rede ele não usa a rota default e sim uma rota específica que é criada no momento da configuração do ip que consegue pingar diretamente para qualquer ip daquela máscara.

    O que pode estar ocorrendo é você ter uma rota a mais no roteador que esteja atrapalhando o server sair.

    Posta a tabela de rotas do roteador e do servidor pq senão vai ficar bem difícil te ajudar.



  7. #7
    rafalamana
    Visitante

    Thumbs up

    Citação Postado originalmente por WhiteTiger Ver Post
    Posta a sua tabela de rotas do roteador e do servidor.

    Faça um teste. Você consegue pingar no roteador para um ip atrás da telefônica? Tente pingar neste que é o google 72.14.203.99

    Se você conseguir a tora default do roteador está correta.
    Se o servidor tiver como rota default o ip do roteador está correto também. Não adianta pingar. Tem de ter a rota default apontando para ele. Como deve estar na mesma rede ele não usa a rota default e sim uma rota específica que é criada no momento da configuração do ip que consegue pingar diretamente para qualquer ip daquela máscara.

    O que pode estar ocorrendo é você ter uma rota a mais no roteador que esteja atrapalhando o server sair.

    Posta a tabela de rotas do roteador e do servidor pq senão vai ficar bem difícil te ajudar.
    Olá novamente amigo.

    Fiz os testes que você me pediu, pinguei do roteador o ip 72.14.203.99 , funcionou corretamente, pingou tudo certinho, depois fiz um traceroute e também tive sucesso na operação. Mas no servidor se encontra a mesma situação, não consigo pingar nada a não ser o ip do roteador.


    Posta a tabela de rotas do roteador e do servidor pq senão vai ficar bem difícil te ajudar.
    Agora vem uma pergunta imbecil:
    Como sei o que é esta tabela de rotas?

    Até mais amigo, desculpe a ignorancia nestas perguntas.

    E muito obrigado pela ajuda

  8. #8

    Padrão

    Bom, isso quer dizer que a rota default do roteador está correta.

    Verifique se o gateway do servidor é o ip do roteador (ou de uma VE dela).

    Para ver a tabela de rotas do roteador utilize o comando "show ip route"



  9. #9

    Padrão

    Cara, faça um outro teste para mim. Tente pingar do roteador para o servidor. Não estou vendo rota para o ip do servidor (deveria ser automático).

  10. #10
    rafalamana
    Visitante

    Lightbulb

    Citação Postado originalmente por WhiteTiger Ver Post
    Cara, faça um outro teste para mim. Tente pingar do roteador para o servidor. Não estou vendo rota para o ip do servidor (deveria ser automático).


    Olá amigo, muito obrigado pela ajuda;

    Pois bem, estou enviando a imagem do ping para você em anexo.

    O ping do roteador para o servidor funciona corretamente.

    Realmente não sei o que pode ser, andei procurando pelo oraculo a fora, mas não consegui respostas para meu problema.

    Muito Obrigado mesmo pela ajuda.

    De uma olhada na imagem em anexo e veja o que acha.

    Muito Obrigado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ping.JPG
Visualizações:	112
Tamanho: 	102,5 KB
ID:      	240  



  11. #11

    Padrão

    Vamos revisar:

    IP do servidor: 201.91.147.130
    IP interno do roteador: 201.91.147.131
    IP do roteador da telefônica: 201.63.238.73

    Gateway do roteador: OK
    Rota para a rede interna no roteador: OK
    Gateway do servidor: Você disse que está ok. Eu não vi as informações.

    Cara. De duas uma. Ou você tem alguma ACL (Alguns routes tem essas opçõs) bloqueando pings ou (acho mais provável) o gateway da telefônica não conhece rota para o seu roteador. Por que eu digo isso? Simples. Eu daqui consigo pingar no roteador deles mas não consigo pingar no seu roteador.

    Se for esse o problema mande eles plantar batada no asfalto com picareta de borracha em Cuiabá ao meio dia.

  12. #12

    Padrão

    É o que eu estou lhe falando. Eu também não vejo lógica. Entre em contato com a telefônica pois me parece que ela não tem rota até o seu roteador.