+ Responder ao Tópico



  1. #1

    Thumbs up Dica: Detectando e Bloqueando Spammers!

    Bom galera.. Estive estudando no forum dos gringos e encontrei uma regra que pode ser muito util para muitas pessoas, principamelte administradores de provedores.. O sistema funciona assim, se houver mais requisicoes que o normal na porta 25 que e de envio de e-mail, o sitema bloqueia automatico a porta 25 da possivel pessoa que esteja sendo spammer na rede.. Espero que o pessoal gostem,.. segue abaixo a regra..
    Dentro de New terminal, digite: ip firewall filter
    copie e cole cada regra uma por uma e adicione

    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop

    add chain=forward protocol=tcp dst-port=25 connection-limit=30,32 limit=50,5 src-address-list=!spammer action=add-src-to-address-list address-list=spammer address-list-timeout=1d

  2. #2

    Padrão

    Cara, podemos postar isso como dica no site?



  3. #3

    Padrão

    Sim amigo... Fique a vontade. t+
    Última edição por gilbertoandrade; 26-01-2007 às 12:21.

  4. #4

    Padrão

    essa dica me passaram dessa forma, não sei se está correto;

    /ip firewall filter

    add chain=forward connection-state=established comment="allow established connections"
    add chain=forward connection-state=related comment="allow related connections"
    add chain=forward connection-state=invalid action=drop comment="drop invalid connections"

    add chain=virus protocol=udp dst-port=135 action=drop
    add chain=virus protocol=udp dst-port=137-139 action=drop
    add chain=virus protocol=tcp dst-port=139 action=drop
    add chain=virus protocol=tcp dst-port=445 action=drop
    add chain=virus protocol=udp dst-port=1900 action=drop
    add chain=virus protocol=tcp src-port=24-1024 action=drop



    add chain=forward action=jump jump-target=virus comment="jump to the virus chain"



  5. #5

    Smile ...

    Sim amigo, no caso esse regra que voce postou, atua de forma diferente . O interessante da regra q coloquei, q ela permite q seja descoberto de onde esta vindo o problema pois ele bloquea a porta 25 smtp do spammer e transfere ele para uma lista chamada access list, Ficando assim um prazo de 24 hrs para voce o administrador do sistema analize oq esta acontecendo na sua rede.
    Última edição por gilbertoandrade; 26-01-2007 às 12:12.

  6. #6

    Padrão

    gilberto, eu publiquei a sua dica.

    Agora olha. eu pessoalmente bloquearia por uma semana. Assim se for usuário legítimo ele vai reclamar. Muitas vezes nem é ele. As vezes é um vírus que está fazendo isso.



  7. #7

    Padrão

    Sim Amigo, o tempo no qual o spammer ficar em quarentena (bloqueado no access list) pode ser modificado, basta ir no final da regra aonde fala 1d, vc modifica para 7d.. Com certeza tambem pode ser virus o causador do problema. Sendo assim desta forma fica bem mais facil descobrir deonde vem o causador..