Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vamos ver se eu entendo isso.
    Vc liga seu linux vai carregando módulos, e tal e na hora do dhcp distribuir o IP não pega e dá esse erro ?

    O que aparece pra você nos logs ?

    # cat /var/log/messages

    Outra dúvida, porque usar o kalango ?

  2. #7
    vagampert
    vou testar qualquer coisa eu posto ai..mas valew..
    eu uso o kalango porque eu achei o melhor das distros live cd que usei.. é melhor até que o kurumin...
    em casa tenho um micro mais velhinho um PIII 650mhz overclokado para 780 MHz e o kurumin trava direto hahah tenho 384 MB de Ram mas o kalango vai embora entao no trabalho também optei por kalango e também gosto so que sempre tem um probleminha ou outro mas ainda é legal.. pensei em usar o ubuntu mas testei o live cd e não gostei...
    no meu micro tenho placa de som ISA opl3sa2 yamaha e levei um tempo para conseguir levantar o módulo junto com o kalango tive que fazer um script para iniciar junto com o sistema bha um trabalho do caralho pois tudo que fazia qdo reiniciava sumia mas consegui...
    mas ainda uso porq é baseado no debian...

    valew abraço obrigado por tirar dúvidas.....



  3. Ok,
    sobre a pergunta da distro num é nada contra. Utilizei uma vez ele mas num curti muito não.

    Quanto o dhcp,

    se você fizer

    # dhcpd eth0

    Pega o IP ?

  4. #9
    vagampert
    pega cara sem problema mas desde que dou um ctrl+c na procura da rede qdo ele esta procurando a rde se deixar ele dar a mensagem de erro ai so reiniciando o micro de novo..
    eu uso o comando netcardconfig do kalando ele chama um kdialogo que pergunta se quero rede dhcp ou não respondo que sim ai aparece o icone da rede ai tudo bomba...
    realmemente pesquisei na web mas não achei nada.
    qual distro tu usa???
    valew mais uma vez



  5. #10
    vagampert
    usei o comando do cat /var/log/messages e acrescentei | grep eth0 e apareceu este erro abaixo
    kalango kernel: 172.16.250.58 sent an invalid ICMP type 3, code 3 error to a broadcast: 200.233.31.255 on eth0

    valew






Tópicos Similares

  1. Problemas ao conectar php com mysql
    Por Lili no fórum Servidores de Rede
    Respostas: 44
    Último Post: 12-11-2002, 09:19
  2. Problemas ao receber e-mail
    Por ediguedes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-09-2002, 12:30
  3. QMAIL URGENTE - Problemas ao enviar e-mails
    Por chelio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-08-2002, 10:05
  4. QMAIL URGENTE - Problemas ao enviar e-mails
    Por chelio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2002, 10:00
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L