Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por fabricioigor Ver Post
    Bom minha situaçao e a sequinte tenho MK e controlo mes clientes por hotspot
    pra controlar a banda dos clientes eu utilizo os PROFILES USER
    EXEMPLO
    3 PLANO BASICO rate-limit = 48k/96k
    4 PLANO PROFESSOR rate-limit = 32k/64k

    os meus cliente estao arumados por esses profiles
    as 22:00 percebi diminiu o acesso e sobra banda

    ai entro no MK em modo telnet e na linha de comando digito
    /ip hotspot user profile set 3 rate-limit="64k/128k"
    /ip hotspot user profile set 4 rate-limit="48k/96k"

    a conexao do meus clientes ficam mais rapidas dai as 08:00
    da manha entro no MK via telnet e executo novamente os comandos com as velocidades recoloco as velocidade contratas.
    /ip hotspot user profile set 3 rate-limit="48k/96k"
    /ip hotspot user profile set 4 rate-limit="32k/64k"

    eu queria fazer isso via script e usar scheduler pra fazer esse trabalho por mim
    ate criei um script e coloque o mesmo comando no script mais quanto o script e executado nao altera o profile, e como nao sei mecher com debug do MK

    1 name="RED_25_PB" owner="igor"
    policy=ftp,reboot,read,write,policy,test,winbox,password
    last-started=mar/05/2007 13:19:39 run-count=2
    source=/ip hotspot user profile set 3 rate-limit="64k/128k"

    ele executa o script porem nao altera o profile
    Tenta assim, então

    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    / system script

    add name="libera_banda1" source="/ip hotspot user profile set 3 rate-limit="64k/128k" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="libera_banda2" source="/ip hotspot user profile set 4 rate-limit="32k/64k" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="desliga_banda1" source="/ip hotspot user profile set 3 rate-limit="48k/96k" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="desliga_banda2" source="/ip hotspot user profile set 4 rate-limit="32k/64k" \
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword




    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=libera_banda1 start-date=jan/21/2006 \
    start-time=22:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=desliga_banda1 start-date=jan/21/2006 \
    start-time=08:00:01 interval=1d comment="HABILITA E DESABILITA A \
    BANDA1" disabled=no
    add name="enable" on-event=libera_banda2 start-date=jan/21/2006 \
    start-time=22:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=desliga_banda2 start-date=jan/21/2006 \
    start-time=08:00:01 interval=1d comment="HABILITA E DESABILITA A \
    BANDA2" disabled=no

    Resumindo:

    Já deixei as regras prontas ae em cima, copie e cole.... poste o resultado!!!

  2. pessoal n quis abrir outro topico, mas dentro do mesmo assunto hotspot uma duvida. eu ja uso hotspot mas sempre tive um problemas com esses aps (zinwell, kodama, ovislink) pq eles n repassam o mac dos clientes conectados a ele. minha duvida e a seguinte, su eu colocar no user profile na opçao shared user pra 10 nesse caso 10 clientes poderam se conectar com o mesmo login neh isso? com isso eu poderia colocar hotspot nos clientes do condominio. isso da certo?



  3. Citação Postado originalmente por Snake_jp Ver Post
    pessoal n quis abrir outro topico, mas dentro do mesmo assunto hotspot uma duvida. eu ja uso hotspot mas sempre tive um problemas com esses aps (zinwell, kodama, ovislink) pq eles n repassam o mac dos clientes conectados a ele. minha duvida e a seguinte, su eu colocar no user profile na opçao shared user pra 10 nesse caso 10 clientes poderam se conectar com o mesmo login neh isso? com isso eu poderia colocar hotspot nos clientes do condominio. isso da certo?
    sim, da sim.






Tópicos Similares

  1. Controle de banda por horário
    Por pelicanoso no fórum Redes
    Respostas: 7
    Último Post: 04-09-2011, 21:03
  2. Controle de Banda por Horario
    Por wirelessouza no fórum Redes
    Respostas: 35
    Último Post: 22-07-2010, 06:53
  3. Finalmente consegui controle de banda por horário
    Por VictorOliveira no fórum Redes
    Respostas: 7
    Último Post: 28-08-2009, 17:21
  4. Controle de Banda por horario
    Por Keslleykyk no fórum Redes
    Respostas: 2
    Último Post: 16-11-2007, 07:20
  5. controle de banda por horário
    Por denaum no fórum Redes
    Respostas: 0
    Último Post: 19-07-2007, 13:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L