+ Responder ao Tópico



  1. #1

    Padrão Bloquear MSN no MIkrotik

    Sou administrador de uma rede gerenciada através do Mikrotik (Muito BOM) porém não tenho ainda muita habilidade nesse sistema e estou com dúvidas de como bloquear o MSN no sistema Mikrotik.

    Caso alguém possa me ajudar .

    Desde já Agradeço,

    Atenciosamente,

    Fabio Caetano.

  2. #2

    Padrão

    Faz assim :
    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no

    o orkut seria da mesma forma, mas trocando o IP do hotmail pelo do orkut.

    para ficar mais seguro ainda voce pode usar, squid "web-proxy" e fazer o bloqueio de palavras, como por exemplo:

    #
    / ip web-proxy access
    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no
    add src-address=IP_CLIENTE url="orkut.com" action=deny comment="" disabled=no

    falow ....



  3. #3

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    ... para ficar mais seguro ainda voce pode usar, squid "web-proxy" e fazer o bloqueio de palavras, como por exemplo:

    #
    / ip web-proxy access
    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no
    add src-address=IP_CLIENTE url="orkut.com" action=deny comment="" disabled=no

    falow ....
    Para usar esta segunda opção, squid "web-proxy", eu teria que usar outra máquina com Squid?

    Existe como eu fazer tal bloqueio no MK mesmo?

    Desculpe, sou iniciante em MK, e não conheço Linux ainda... mas estou lendo bastante!

  4. #4

    Padrão

    Se estiver usando proxy no seu mk é só seguir o exemplo:
    / ip web-proxy access
    add src-address=IP_CLIENTE url="hotmail.com" action=deny comment="" disabled=no
    add src-address=IP_CLIENTE url="orkut.com" action=deny comment="" disabled=no

    Esse exemplo só se aplica se vc estiver usando web_proxy no seu mk



  5. #5

    Padrão Agradecimento

    Valeu Fera !!!!

    Funcionou direitinho.

  6. #6

    Padrão

    galera, estou tendo problemas com esse maldito msn.

    tenho uma empresa onde coloquei um MK pra administrar a rede la e me pediram para bloquear o msn!

    essa regra aih de cima, funcionou blz e ultimamente me falaram q tao conseguindo sussa conectar o msn! e percebi q é o maldito msn novo (8.1)
    alguem sabe como bloquear esse agora?!


    to loco com isso ja, por favor!

    valeww



  7. #7

    Padrão

    mto boa essas regras
    ainda mais a do webproxy simples e funcional

    parabens