Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. /ip firewall mangle

    add chain=prerouting connection-mark=http-down action=mark-packet new-packet-mark=HTTP passthrough=yes comment="" \
    disabled=no

    /queue tree
    add name="http_down" parent=global-in packet-mark=HTTP limit-at=948000 queue=default priority=2 max-limit=1000000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

  2. Citação Postado originalmente por rps67 Ver Post
    /ip firewall mangle

    add chain=prerouting connection-mark=http-down action=mark-packet new-packet-mark=HTTP passthrough=yes comment="" \
    disabled=no

    /queue tree
    add name="http_down" parent=global-in packet-mark=HTTP limit-at=948000 queue=default priority=2 max-limit=1000000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Coloquei aqui mais acho que não tá funcionando, o contador de bytes/packets não sai de 0.



  3. Citação Postado originalmente por rps67 Ver Post
    /ip firewall mangle

    add chain=prerouting connection-mark=http-down action=mark-packet new-packet-mark=HTTP passthrough=yes comment="" \
    disabled=no

    /queue tree
    add name="http_down" parent=global-in packet-mark=HTTP limit-at=948000 queue=default priority=2 max-limit=1000000 \
    burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Por favor me explique o q exatamente faz essa regra, o seu efeito e emq isso pode ajudar?

  4. Citação Postado originalmente por maxmelo Ver Post
    Por favor me explique o q exatamente faz essa regra, o seu efeito e emq isso pode ajudar?
    Ae em cima são 2 regras, mas basicamente são 1. Esta regra serve pára marcar o tráfego http (porta 80) e garantir a banda de "xx" kpbs... Bascimante é isso... Prioriza o tráfego e pode ser implementada também em um loadbalance...



  5. Citação Postado originalmente por catvbrasil Ver Post
    Ae em cima são 2 regras, mas basicamente são 1. Esta regra serve pára marcar o tráfego http (porta 80) e garantir a banda de "xx" kpbs... Bascimante é isso... Prioriza o tráfego e pode ser implementada também em um loadbalance...
    Eu tenho um link de 1 mb de qto vc acha q eu devo colocar o XX ?






Tópicos Similares

  1. Respostas: 7
    Último Post: 24-03-2017, 08:46
  2. Controle de rede P2P,MSN ETC
    Por georgegomes no fórum Redes
    Respostas: 11
    Último Post: 25-06-2008, 16:58
  3. Priorizar Tráfego SSH
    Por Submundo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2007, 14:17
  4. http://postmaster.msn.com
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-01-2007, 11:40
  5. A saga do http://toolbar.msn.com
    Por redeprotegida no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-05-2005, 20:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L