Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Josevaldo, houve um problema parecido aqui com um programa P2P chamado pando ele burla o controle P2P e as vezes o controle de banda.

  2. Citação Postado originalmente por Josevaldo Ver Post
    Pessoal do Forum, Bom dia!
    uso MK como servidor de minha rede, hj ao ativar um cliente, ocorreu do número de conexões subir exageradamente (uso limite de conexões em 20 por cliente). Mesmo com a regra aconteceu que, meu servidor que antes trabalhava a 600 conexões no maximo, elevou-se chegando a ter 3000! dae parou tudo, precisei "derrubar" o cliente da rede para a mesma voltar a funcionar. estranho é que (podem ver na screen) apareceu diversas conexões de Protocolo 0 (zero) não só no host desse cliente novo, como nós demais.
    A máquina desse cliente é nova, nunca se conectou na internet.
    P2p não é pq na rede ele é "dropado".
    Verifiquei no log on-line que ele estava fazendo diversos dowloads, (ele usa gerenciador, só não sei qual!).
    Do mais, oq ue posso verificar para que isso não ocorra mais?
    Por acaso você usa o controle de conexões simultaneas?



  3. Citação Postado originalmente por 2KILLER2 Ver Post
    Josevaldo, houve um problema parecido aqui com um programa P2P chamado pando ele burla o controle P2P e as vezes o controle de banda.
    Vou averiguar cara, se não foi esse programa aqui, na segunda eu posto se o cliente tem ele.

  4. Citação Postado originalmente por catvbrasil Ver Post
    Por acaso você usa o controle de conexões simultaneas?
    Sim David, eu uso limite de conexões, antes desse problema com uma unica regra pra rede toda.
    Depois vendo outras discurssões aqui mesmo no under, modifiquei a regra e setei uma pra cada ip.
    Obs.: hj não tava aui mas com a regra por ip, o host que fez o estrago ontem teve um total 10785 packets, somente no horario de hj. e a rede parece que não ficou tão instavel como ontem que chegou a travar tudo.






Tópicos Similares

  1. Problema estranho no Sendmail
    Por haas no fórum Servidores de Rede
    Respostas: 9
    Último Post: 24-03-2005, 15:42
  2. Problemas estranhos com o AP 2000
    Por Pulchi no fórum Redes
    Respostas: 2
    Último Post: 15-03-2005, 12:57
  3. Problema estranho !!
    Por Vilmar/RO no fórum Redes
    Respostas: 9
    Último Post: 09-03-2005, 07:34
  4. problema estranho no PHP
    Por Gnuser no fórum Linguagens de Programação
    Respostas: 13
    Último Post: 17-06-2004, 11:33
  5. Problema estranho no acesso ao PHP com apache
    Por moreiraec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 14:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L