Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por erolf Ver Post
    bom... deixa eu entender melhor....
    tenho o arquivo /etc/rc.d/rc.local certo... la eu tenho os comandos:

    # modprobe iptable_nat
    # iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE
    # echo 1 > /proc/sys/net/ipv4/ip_forward
    # iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128

    tendo isso não precisso mecher em firewall nada.....
    Kra + pelo q vc citou ai se as linhas tiverem fielmente copiadas elas estao comentadas....

    O sinal de "#" significa que é pro sistema ignorar a linha

  2. só funciona se você colocar o IP do site??? se colocar o endereço não funciona??? se estiver ocorrendo isso é problema de DNS...






Tópicos Similares

  1. Problemas com SENAO e Squid (proxy transparente)
    Por roneyeduardo no fórum Redes
    Respostas: 4
    Último Post: 31-05-2005, 21:33
  2. Problemas com squid
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-04-2003, 09:33
  3. Problemas com Squid
    Por egriga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-02-2003, 20:12
  4. Problemas com squid e rota
    Por ATNunes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 11:22
  5. Squid proxy transparente
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 12:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L