Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por _AGM_ Ver Post
    Para a Wrap com Mikrotik "conversar" com teu Senao, a interface com o CM9 não pode estar em modo bridge, apenas roteando...
    Ela esta em modo station.

    Veja abaixo:


    [admin@Wrap] interface wireless> print
    Flags: X - disabled, R - running
    0 name="wlan2" mtu=1500 mac-address=00:0B:6B:09:F0:8C arp=enabled
    disable-running-check=no interface-type=Atheros AR5213 radio-name="000B6B09F08C"
    mode=ap-bridge ssid="CM9AP" area="" frequency-mode=superchannel
    country=no_country_set antenna-gain=18 frequency=2437 band=2.4ghz-b
    scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power=17 tx-power-mode=card-rates
    noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=no
    default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no
    allow-sharedkey=no

    1 R name="wlan1" mtu=1500 mac-address=00:0B:6B:09:F0:76 arp=enabled
    disable-running-check=no interface-type=Atheros AR5213 radio-name="000B6B09F076"
    mode=station ssid="DataConnection" area="" frequency-mode=manual-txpower
    country=brazil antenna-gain=0 frequency=2437 band=2.4ghz-b scan-list=default
    rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=long
    compression=yes allow-sharedkey=no
    [admin@Wrap] interface wireless>


    Se alguem puder me ajudar, dou ate acesso a minha WRAP.
    Última edição por klemensonleal; 24-02-2007 às 14:12.

  2. Klemenson através de tua WRAP você consegue pingar no mk? Caso positivo, consegue pingar no ip que o teu cliente recebeu?
    Se você não pingar, experimenta, setar um ip do range de tua rede e aloca ele na tua bridge, possivelmente dessa forma você conseguirá navegar.
    Outra coisa se no mikrotik tive ativado o controle ipXmac, desativa ele. Limpa o arp desse cliente na tabela e seta a interface para "enable" dessa forma possivelmente seu cliente vai navegar.
    tenta ae. Abraços



  3. Citação Postado originalmente por Josevaldo Ver Post
    Klemenson através de tua WRAP você consegue pingar no mk? Caso positivo, consegue pingar no ip que o teu cliente recebeu?
    Se você não pingar, experimenta, setar um ip do range de tua rede e aloca ele na tua bridge, possivelmente dessa forma você conseguirá navegar.
    Outra coisa se no mikrotik tive ativado o controle ipXmac, desativa ele. Limpa o arp desse cliente na tabela e seta a interface para "enable" dessa forma possivelmente seu cliente vai navegar.
    tenta ae. Abraços
    Quando desativo a bridge a WRAP pinga o MK e até servidores externos tipo RJNET - Provedor de acesso à Internet - banda larga via rádio - Rio de Janeiro, mas o cliente deixa de receber IP automatico. Quando ativo a bridge o cliente recebe o IP automatico, porém ninguem pinga ninguem.

    Range de IP: 192.168.2.0/24
    Servidor MK: 192.168.2.7
    IP AP SENAO: 192.168.2.222
    IP WLAN1 WRAP: 192.168.2.223
    IP WLAN2 WRAP: 192.168.2.224






Tópicos Similares

  1. Ftp nao conecta
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-09-2003, 12:33
  2. VPN não conecta
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2003, 15:38
  3. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09
  4. Help Help Licq não conecta no servidor
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 11:03
  5. Mysql não conecta com FrontEnd!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-01-2003, 17:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L