Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. aparentemente instalou tudo normal.

    na primeira vez q tentei faltou um tal de gd, instalei rodei o ./configure novamente e foi de boa

  2. cara...

    procure este arquivo "libntopreport-3.2.so" é o que está sendo pedido...

    se ele estiver no micro as vezes falta apenas um link simbólico...



  3. na própria pasta do ntop tem essa biblioteca.

    como eu deveria criar esse link simbólico?

  4. copia para /usr/lib e veja no que dá



  5. copiei esta bibliotec e outra que faltou e resolveu.

    O Ntop está funcionando.

    Porém esses gráficos não são exatamente oq preciso.

    Meu servidor funcioina assim:

    eth0= Link1 de internet
    eth1= Clientes
    eth1= Link2 de internet

    Quero gerar gráficos de consumo de banda refente aos pacotes, 1 para cada interface de rede.

    eth0

    tráfego total da interface
    tráfego http
    tréfago mail
    tráfego ftp
    tráfego voip
    tráfego msn
    tráfego diversos

    eth1

    tráfego total da interface
    tráfego http
    tréfago mail
    tráfego ftp
    tráfego voip
    tráfego msn
    tráfego diversos

    eth2

    tráfego total da interface
    tráfego http
    tréfago mail
    tráfego ftp
    tráfego voip
    tráfego msn
    tráfego diversos

    Isso me daria uma noção exata da minha rede.






Tópicos Similares

  1. Impressão no modo gráfico
    Por maacnet no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2003, 21:13
  2. Nao consigo entrar em modo grafico
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-12-2002, 20:43
  3. Gráfico
    Por no fórum Linguagens de Programação
    Respostas: 4
    Último Post: 27-11-2002, 14:51
  4. Utilitario grafico
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-11-2002, 17:19
  5. Ambiente gráfico
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-09-2002, 07:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L