Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    catv por favor me ajude, fiz as alterações no cache mas aki ainda não atualiza as paginas o que pode estar acontecendo?

    Pois tenho que colocar na url o site completo ai sim funciona...

    Ex.: URL: http:// --> Não funciona

    URL: Globo.com - Absolutamente tudo sobre esportes, notícias, entretenimento e vídeos --> Assim funciona... Mas assim tenho que colocar todos os sites...

  2. #8

    Padrão

    man aqui funcionou vc colocou http:// mais la na regra eh https:// verifique isso ae!!!



  3. #9

    Padrão

    ANTZ007 sim na regra esta https:// e agora o que pode esta acontecendo???

  4. #10

    Padrão problema

    Citação Postado originalmente por nasc007 Ver Post
    ANTZ007 sim na regra esta https:// e agora o que pode esta acontecendo???
    o meu tb esta com o mesmo problema, principalmente no site da globo.com



  5. #11

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Você usa Web-Proxy, certo??? O ideal é colocar nele algumas regras para ficar filé... Segue...

    Não deve-se fazer cache de páginas dinâmicas (bancos, globo.com, etc etc...)

    Regras (devem ser colocadas na aba "cache" do web-proxy:

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" \
    disabled=no
    oi catvbrasil blz
    brother explica melhor essa regra por favor, pq tentei aqui e nao conseguir colocar pra funcionar

  6. #12

    Padrão

    Citação Postado originalmente por nunesv2005 Ver Post
    oi catvbrasil blz
    brother explica melhor essa regra por favor, pq tentei aqui e nao conseguir colocar pra funcionar
    Uma não faz cache de páginas dinâmicas e a outra não faz cache de páginas iniciadas por "https";;;;; Tem outras que podem incluir... Para testes verdadeiros de velocidade, inclui a página de teste do RJNET.... Pode ser incluso todos os sites que não se queira fazer cache... No caso da globo, possivelmente incluindo somente a palavra "globo" no espaço URL e colocando a regra em deny, resolverá o problema... A aba cache trata URLs diretamente ou palavras....