+ Responder ao Tópico



  1. #1

    Padrão Bloquear TRACERT

    ai.... galera, tou precisando bloquear o tracert as meus clientes....

    como posso fazer isso?

  2. #2

    Padrão

    Socrates,
    você não quer que as maquinas de sua rede saibam por quais provedores elas estão passando? se for isso, teria uma alternativa... não qual pelo comando tracert do windows elas não conseguiram enchegar nada alem do que o proprio gateway.



  3. #3

    Padrão

    Amigo, caso a situação que eu descrevi, resova teu problema, basta adicionar no teu mik a seguinte regra:

    /ip firewall filter add chain=forward protocol=icmp icmp-options=11:0-255 action=drop

    verifica se resolveu tua situação, e esclareça melhor o que vc quer caso não seja isso.
    abraços

  4. #4

    Padrão

    iptables -P FORWARD DROP

    E libera só o que vc quiser!!

    mtec



  5. #5

    Red face

    Testei aki e não funcionou, o tracert continuou funcionando.

  6. #6

    Padrão

    Citação Postado originalmente por socrateschalkidis Ver Post
    ai.... galera, tou precisando bloquear o tracert as meus clientes....

    como posso fazer isso?
    Coloca ai em Filter assim:

    add chain=forward protocol=icmp icmp-options=8:0 action=drop comment="Bloqueando tracert" disabled=no

    Aqui eu uso e funciona bem..

    Até..
    Última edição por Nazzi; 08-03-2007 às 01:27.



  7. #7

    Thumbs down Tracert

    Nada do tracert funcionar...
    ainda aparece o adsl

    tentei as 2 formas de firewall, e nada de funcionar o bloqueio

  8. #8

    Padrão

    aMIGO FIZ AKI MAS O TRACERT6 CONTINUA FUNCIONANDO~!

    QUOTE=Nazzi;245826]Coloca ai em Filter assim:

    add chain=forward protocol=icmp icmp-options=8:0 action=drop comment="Bloqueando tracert" disabled=no

    Aqui eu uso e funciona bem..

    Até..[/QUOTE]



  9. #9

    Padrão

    Consegui!

    Tinha Uma Regra Aki Que Tava Atrapalhando!

    O Tracert Ja Naum Funciona Mais!

  10. #10

    Padrão

    Citação Postado originalmente por Nazzi Ver Post
    Coloca ai em Filter assim:

    add chain=forward protocol=icmp icmp-options=8:0 action=drop comment="Bloqueando tracert" disabled=no

    Aqui eu uso e funciona bem..

    Até..
    Amigo, essa regra que vc criou não bloqueia o ping tbem? aqui fiz a regra do primeiro post e funcionou blz, e não afeta o ping, é claro que eu tbem tenho regras para bloquear o ping dos usuarios só permitindo que o meu pc de gerenciamento ping onde ele quiser.

    se to enganado por favor me corrijam , pois fiquei na duvida mesmo



  11. #11

    Padrão

    pessoal eu vi aqui que realmente a regra do nazzi funciona tbem, acontece que eu tenho uma regra aqui igual a dele, mas nela eu coloquei que meu not nao se aplicasse a regra e quando teste o tracert, eu fiz isso no not. dai colocando a regra do josevaldo bloqueou de vez até meu not, hehe. Concluindo as duas funcionam agora alguem saberia explicar qual a diferença?

    da opção 8, e da 11

  12. #12

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    Amigo, essa regra que vc criou não bloqueia o ping tbem? aqui fiz a regra do primeiro post e funcionou blz, e não afeta o ping, é claro que eu tbem tenho regras para bloquear o ping dos usuarios só permitindo que o meu pc de gerenciamento ping onde ele quiser.

    se to enganado por favor me corrijam , pois fiquei na duvida mesmo
    cara, voce poderia me diponibilizar a regra pra que os clientes nao pingem nada nem o gateway e só o pc q eu quizer consiga pingar?!

    valew ae!



  13. #13

    Padrão

    Galera, pra excluir alguém da regra é só adicionar em source address ou em dst address..

    Tipo assim.. Eu quero que o ip 192.168.10.1 da minha rede interna funcione normalmente..

    Então é só colocar em src. address assim: !192.168.10.1

    Agora se você quer deixar pingar algum ip externo.. coloca em dst. address assim:
    !200.200.200.1

    Entenderam??

  14. #14

    Padrão

    Citação Postado originalmente por thenet Ver Post
    cara, voce poderia me diponibilizar a regra pra que os clientes nao pingem nada nem o gateway e só o pc q eu quizer consiga pingar?!

    valew ae!
    alguem sabe essa?

    vlww



  15. #15

    Padrão

    Citação Postado originalmente por Silvawireless Ver Post
    Consegui!

    Tinha Uma Regra Aki Que Tava Atrapalhando!

    O Tracert Ja Naum Funciona Mais!
    Qual regra estava atrapalhando?

  16. #16

    Padrão

    gostaria tb q nao desse pra ver o gateway e tb q os clientes nao pingassem um ao outro



  17. #17

    Padrão

    Aproveitando o assunto..

    Será q tem como bloquear o ( IP Reverso ) que aparece nos sites q mostram o IP do cliente.. como o www . meuip . com . br

    pois só o tracert nao resolve muito coisa né?

  18. #18

    Padrão

    Bom dia Amigos la vai a regra que estava atrabalhando o bloqueio do tracert!

    eh so desabilitar essa regra.


    O ip reverso vc não tem como bloqueiar.

    espero ter contribuido.


    disabled=yes
    add chain=forward action=jump jump-target=virus comment="jump to virus chain" \
    disabled=no