+ Responder ao Tópico



  1. #1
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Question D-Link G510 Atheros

    Olá galera do bem!
    Estou com um problemão com uma D-Link G510 Atheros. A mesma estava funcionando normalmente. Porém, de repente deu conflito de IRQ com uma placa de rede 3com e não levantou mais. Removi a rede 3com, troquei a G510 de slot, instalei em outro servidor e reinstalei o mikrotik mas a "danada" não levanta mais, embora não dê mais conflito. O Mikrotik a reconhece e aparece na guia driver, também na guia interface, mas não aparece mais o "R" de running. Na guia System --> Resources --> PCI aparece assim: Device 00.03.0; vendor Atheros Communications; Name unknown device (rev.1). Deveria aparecer assim: Name AR5212 802.11abg NIC (rev.1) no lugar de unknown device (rev.1). Pus uma Airlink com chipset Atheros (AWLH4030) até solucionar o problema, pois não estou conseguindo encontrar outra G510 com chipset Atheros. Alguém já passou por um problema desses? Será que tem solução?
    Última edição por MarceloGOIAS; 05-03-2007 às 11:55. Razão: Correção

  2. #2
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Olá galera do bem!
    Estou com um problemão com uma D-Link G510 Atheros. A mesma estava funcionando normalmente. Porém, de repente deu conflito de IRQ com uma placa de rede 3com e não levantou mais. Removi a rede 3com, troquei a G510 de slot, instalei em outro servidor e reinstalei o mikrotik mas a "danada" não levanta mais, embora não dê mais conflito. O Mikrotik a reconhece e aparece na guia driver, também na guia interface, mas não aparece mais o "R" de running. Na guia System --> Resources --> PCI aparece assim: Device 00.03.0; vendor Atheros Communications; Name unknown device (rev.1). Deveria aparecer assim: Name AR5212 802.11abg NIC (rev.1) no lugar de unknown device (rev.1). Pus uma Airlink com chipset Atheros (AWLH4030) até solucionar o problema, pois não estou conseguindo encontrar outra G510 com chipset Atheros. Alguém já passou por um problema desses? Será que tem solução?
    Apesar de vc ter trocado de servidor, continua parecendo problema de IRQ, mas como vc disse que não é mais IRQ sua placa pode estar estragada, testa em um pc com windows e veja se funciona pois acho q essa placa ja era.



  3. #3
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Talking G510 Atheros não funfa mais corretamente....

    Prezado Marcelo,
    Consegui resolver o problema após muito trabalho e tentativas: somente é possível levantar outra vez a interface pelo terminal. Interface --->Wireless. Agradeço a sua tentativa de ajudar. Precisando entre em contato.

  4. #4

    Question

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Prezado Marcelo,
    Consegui resolver o problema após muito trabalho e tentativas: somente é possível levantar outra vez a interface pelo terminal. Interface --->Wireless. Agradeço a sua tentativa de ajudar. Precisando entre em contato.
    cara vc já já usa essa placa vc acha q ela aguenta quantos clientes simultaneos



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Thumbs up G510 Atheros não funfa mais corretamente....

    Bom dia amigo,
    plaquinha muito boa. Entretanto, só comecei a utilizá-la recentemente, de 1 mês pra cá. Penso que o ideal é pendurar uns 30 clientes simultâneos. Porém, vejo relatos de provedores que penduram 50, 60 e até 80 nessas plaquinhas . Espero ter ajudado.

  6. #6

    Padrão

    Uso aqui em todos meus pontos em 2.4 com mk e nunca tive problemas, a dificuldade e encontrar a versão certa que tem chipset atheros (ver B1) já chegamos a ter 30 clientes em um cartao com pings medios para o cliente de 1 a 7 ms. Comprei recetemente um lote delas para revender se tiver interessado coloquei um anuncio aqui https://under-linux.org/classificado...php/product/39

    Citação Postado originalmente por adelsonbbg Ver Post
    cara vc já já usa essa placa vc acha q ela aguenta quantos clientes simultaneos



  7. #7
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Aqui chega a picos de 50-60 simultaneos e o ping já aumenta, acho esse um limite confortável, mais que isso vc pode estar fornecendo um serviço de baixa qualidade.