+ Responder ao Tópico



  1. #1

    Padrão AP mikrotik com cache é possivel ???

    Galera montei meu primeiro ap mikrotik com duas D-link 520
    uma recebendo o sinal de uma torre minha, com um senao, setada como cliente ,
    e outra setada como AP bridge , então na verdade esse Mikrotik seria uma especie de repetidora com proxy cache , só q não consigo fazer o proxy transparente funcionar nesse ap , criei uma bridge e em ports adicionei as duas interface a wlan1 e a wlan2 , só q quando abilito a regra no firewall para o proxi e abilito o proxy da erro direto de proxy descobri q apenas o site do banco Itau funciona , alguem pode me ajudar ??????

  2. #2

    Padrão

    Kra,
    Visita o wiki que tem como fazer, tudo postado lá funciona filet.
    https://under-linux.org/wiki/index.php/Mikrotik



  3. #3

    Padrão

    Citação Postado originalmente por eduprog Ver Post
    Kra,
    Visita o wiki que tem como fazer, tudo postado lá funciona filet.
    https://under-linux.org/wiki/index.php/Mikrotik
    lá não tem nada sobre mikrotik como AP , ainda mais sobre essa questão de receber link por uma placa e sair por outra , mais muito obrigado pela dica

  4. #4

    Padrão

    A ideia do proxy é a que está lá no wiki, agora tenho duas torres funcionando da forma que voce está falando.

    1 placa funcionando como cliente de outra torre
    1 placa funcionando como apbridge e funfa legal.

    Basta ativar o webproxy conforme está no wiki
    e depois colocar a regra no firewall
    /ip firewall nat add chain=dstnat in-interface=[SUA INTERFACE APBRIDGE] protocol=tcp dst-port=80 action=redirect to-ports=3128

    desta forma tudo que entrar e o destino for na porta 80 ele vai redirecionar para o seu web-proxy ok.
    Agora a um tempo atrás postei no site um recurso para quem tinha problema com conectividade social e radio uol ok. Está no link https://under-linux.org/forums/mikro...-mikrotik.html

    talvez voce precise e irá te ajudar, agora, tive problemas com proxy transparente com versoes do mikrotik antes da 3.9.27 baixa esta e usa, pois esta tenho certeza que tá filet.

    Espero ter ajudado.



  5. #5

    Padrão

    Citação Postado originalmente por eduprog Ver Post
    A ideia do proxy é a que está lá no wiki, agora tenho duas torres funcionando da forma que voce está falando.

    1 placa funcionando como cliente de outra torre
    1 placa funcionando como apbridge e funfa legal.

    Basta ativar o webproxy conforme está no wiki
    e depois colocar a regra no firewall
    /ip firewall nat add chain=dstnat in-interface=[SUA INTERFACE APBRIDGE] protocol=tcp dst-port=80 action=redirect to-ports=3128

    desta forma tudo que entrar e o destino for na porta 80 ele vai redirecionar para o seu web-proxy ok.
    Agora a um tempo atrás postei no site um recurso para quem tinha problema com conectividade social e radio uol ok. Está no link https://under-linux.org/forums/mikro...-mikrotik.html

    talvez voce precise e irá te ajudar, agora, tive problemas com proxy transparente com versoes do mikrotik antes da 3.9.27 baixa esta e usa, pois esta tenho certeza que tá filet.

    Espero ter ajudado.

    só uma ultima pergunta 3.9.27 vc baixo craker ?

  6. #6

    Padrão

    tenho a oficial, depois pintou a cracker, dai baixei e testei, funfa do mesmo jeito ok.
    Mas, fala pra ninguem nao!rsrs



  7. #7

    Padrão Só uma dúvida...

    Não seria a versão 2.9.27 , ao invés de versão 3... ?

  8. #8

    Padrão

    ops!!!!!, o amigo tem razao , apenas errei na hora de digitar, V 2.9.27.



  9. #9

    Padrão

    Beleza!

    É que eu também já estou querendo a versão 3; e se a sua fosse, todos iriamos pedir para compartilhar !

  10. #10
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    ehhehe ecomplicado compartilhar isso mass para estudo quem que nao queria hehehhe abracos alguem tem alguma versao mais atual que a 2.9.27.... abracos...



  11. #11

    Padrão

    ja que estamos falando de versões, alguem ja usoua versão beta 3.05

  12. #12
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    ja que estamos falando de versões, alguem ja usoua versão beta 3.05
    noa mosso ainda nao usei nao vc ta usando ela:....



  13. #13

  14. #14

    Padrão

    Ola galera, sobre a versao beta eu tava utilizando ela.... tive uma semana de dor de cabeca e voltei pra versao stable 2.9.40 ..

    o pessoal da mikrotik.com ate colocou no site um aviso de que a versao 3.0 beta ta com muitos bugs

    Tem ate uma mensagem assim no site da mikrotik.com MikroTik Routers and Wireless

    v3 Beta Test
    Not recomended in production environment! If you experience problems with this version - please write to support!

    acontecia problemas do tipo voce configurar tudo certinho e testar.... depois que reiniciar o mik nada funcionava mais.. tive problema com interface wireless paravam de pingar do nada ... e tinha que resetar o mk pra elas voltarem... a versao e bem completa tem muitas funcoes legais,

    mas minha experiencia com ela foi desagradavel.... bem desegradavel..

    vlw galera



  15. #15

    Padrão

    aqui utilizo a versao 2.9.6 ... mt bacana

  16. #16

    Padrão

    Citação Postado originalmente por raus Ver Post
    aqui utilizo a versao 2.9.6 ... mt bacana
    amigo tenho a versao 2.9.7 aqui porem o crack nao funciona e a versao 2.9.26 q estou tendo uns problemas com webproxy, qual a ultima versao q existe sem ser a beta? onde posso conseguir?
    Muito obrigado
    queria juntar uma galera para discutir sobre mk tenho um rodando certinho com load balance, mas tenho muito o que aprender ainda, se alguem tiver interesse, vamos bolar algo.
    abraços



  17. #17
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    Citação Postado originalmente por duaardo Ver Post
    amigo tenho a versao 2.9.7 aqui porem o crack nao funciona e a versao 2.9.26 q estou tendo uns problemas com webproxy, qual a ultima versao q existe sem ser a beta? onde posso conseguir?
    Muito obrigado
    queria juntar uma galera para discutir sobre mk tenho um rodando certinho com load balance, mas tenho muito o que aprender ainda, se alguem tiver interesse, vamos bolar algo.
    abraços

    opa
    aq to usando 2.9.27 acho ela melhor que a 2.9.6 ja usei das duas e a 2.9.27 e mais estavel nao tive problemas em torres com ela a outra versaop travava com 5 a 10 dias ligada muito estranho
    e isso abracos a todos

  18. #18

    Padrão

    Infelismente tenho q travar... Fugiu do assunto...