Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por lucianogf Ver Post
    esses ae foram dois dos que eu vi pela net...

    quero montar um server pppoe puro... sem radius

    depois vou implementar radius
    acho que isso te resolve eu creio,posta ae o se deu certo ou não depois, ok.

    Linux: Configurando um PPPOE Server [Dica]

  2. o camarada...

    esse artigo é o mesmo que o rootmaster postou acima... e é um dos que usei pra configurar...

    e nao vai nem ca porra...

    valeu



  3. #8
    leandro_ntc
    Olá, tenho um pppoe-server + radius + mysql funcionando, deu um bom trabalho pra configurar tudo e criar as interfaces de interação com o usuário mas hoje não tenho problemas!

    Seguinte, pelo que pude perceber teu pppoe-server esta desconectando os usuários porque não está recebendo as mensagens de verificação da conexão(lcp)

    Using interface ppp0
    Connect: ppp0 <--> /dev/pts/4
    -->>> LCP: timeout sending Config-Requests
    Terminating on signal 15
    Connection terminated.

    Esta opção é configurada no arquivo pppoe-server-options nas seguintes linhas:

    lcp-echo-interval 10
    lcp-echo-failure 2

    que quer dizer, enviar 2 pedidos de lcp(ping) num intervalo de 10 segundos entre um e outro e se não houver resposta ele desconecta o cara, isso para que se o usuário esqueça de desconectar e simplismente desligue o pc ele não fique mantendo a conexão ativa.

    Acredito que teu firewall ou o firewall da própria maquina do cliente estão bloqueando as respostas desses pacotes e por isso a conexão cai.
    Não sei se estou falando besteira e as vezes vc até já verificou isso mas é o que eu acho que está acontecendo, se precisar de ajuda no pppoe+radius+mysql posso te ajudar, por enquanto é isso, obrigaod!

  4. cara..

    eu tinha pensado no firewall também, mas fiz testes aqui sem firewall algum, e não deu...



  5. Já resolveu seu problema?






Tópicos Similares

  1. Respostas: 1
    Último Post: 03-07-2008, 09:04
  2. Respostas: 8
    Último Post: 01-04-2008, 21:03
  3. pppoe-server não autentica
    Por jasonlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2007, 16:30
  4. Respostas: 0
    Último Post: 16-07-2003, 16:01
  5. Wireless não vai nem a pau ...
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L