Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão

    aqui eu tenho funcionando 100% ! desse jeito

  2. #14

    Padrão

    Citação Postado originalmente por ondasbr Ver Post
    Realmente, não funciona

    Fiz tudo conforme informado, verifiquei várias vezes
    nao sai para fora.

    Revisando:

    router Cisco : 200.10.10.1/24

    Linux eth0 201.11.36.2/25
    eth1201.11.36.129/25

    Ip_forward = 1

    Cliente = 201.11.36.130/25 gw 201.11.36.129

    Regra de roteamento aplicada no Cisco
    ip route 201.11.36.128 255.255.255.128 201.11.36.2

    NAO SAI PARA A REDE EXTERNA

    ou seja
    o Cliente pinga 201.11.36.129 e o 201.11.36.2 porem o router cisco ele nao pinga,
    e nem para fora

    Alguem pode me ajudar??? li muito sobre isso mais ninguem fala nada

    Att.
    cara...

    dá uma olhada no que você escreveu, se verificar detalhadamente encontrará o erro...

    você precisa dividir a rede nas configurações do roteador cisco..

    veja que no router vc tem a configuração

    router Cisco : 200.10.10.1/24
    e no linux:

    Linux eth0 201.11.36.2/25
    eth1201.11.36.129/25
    dá uma olhada nas máscaras de sub rede... quando você dividir no cisco e deixar a máscara com 25 bits, aí sim você pode colocar no linux essa máscara, caso contrário não irá funcionar mesmo...



  3. #15

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    cara...

    dá uma olhada no que você escreveu, se verificar detalhadamente encontrará o erro...

    você precisa dividir a rede nas configurações do roteador cisco..

    veja que no router vc tem a configuração



    e no linux:



    dá uma olhada nas máscaras de sub rede... quando você dividir no cisco e deixar a máscara com 25 bits, aí sim você pode colocar no linux essa máscara, caso contrário não irá funcionar mesmo...
    não sei se entendi direito, mas vc disse para que funcione corretamente, ele tem que colocar no router dele tbem /25. É isso que eu entendi.

  4. #16

    Padrão

    isso mesmo, ele precisa dividir a rede no roteador...

    no roteador precisa configurar com máscara de 25 bits... pelo menos



  5. #17

    Padrão

    olha soh como vc deve fazer:

    gw-core01>
    gw-core01>enable
    gw-core01#config t
    Enter configuration commands, one per line. End with CNTL/Z
    gw-core01(config)#interface FastEthernet 0
    gw-core01(config-if)#ip addr 200.200.200.1 255.255.255.128
    gw-core01(config-if)#ip route 200.200.200.128 255.255.255.128 200.200.200.2
    gw-core01(config)#ip route 0.0.0.0 0.0.0.0 201.0.0.1
    gw-core01(config)#exit
    gw-core01#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration. . .
    [OK]

    gw-core01#exit


    Connection closed.

    ai no seu linux faz assim:

    ifconfig eth0 200.200.200.2 netmask 255.255.255.128
    ifconfig eth1 200.200.200.129 netmask 255.255.255.128
    route add default gw 200.200.200.1

    no seu cliente:

    200.200.200.130 netmask 255.255.255.128 gw 200.200.200.129


    mto simples